Long beep with no video - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-28-2006, 09:07 PM   #1 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 378
Send a message via AIM to Anphrax
Default Long beep with no video

At a friends house trying to install his new video card. Not sure exactly what his specs are but when we installed his new video card and we tried to boot up we got 1 long beep (never stops) and no video. Any suggestions?

Thanks for the help guys!
__________________

__________________
Sig privileges back.

I love you sig santa :D
Anphrax is offline  
Old 03-28-2006, 09:29 PM   #2 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

take the video card out and boot the computer ??

does this work ??

also wat video card is it...
__________________

__________________

Avalanch3 is offline  
Old 03-28-2006, 11:16 PM   #3 (permalink)
Super Techie
 
Join Date: Nov 2005
Posts: 378
Send a message via AIM to Anphrax
Default

video card is 6800 series 128mb AGP

cannot get the card out, the heatsink is covering the little switch that blocks it. more when we get it out.
__________________
Sig privileges back.

I love you sig santa :D
Anphrax is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.