Logitech 5.1 NO Sound PLease Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2008, 06:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2008
Posts: 2
Exclamation Logitech 5.1 NO Sound PLease Help

I just purchased a HP Pavillion with an AMD Phenom Triple Core Processor. I hooked up my Logitech Z-640 5.1 speaker system to the appropiate jacks, but no sound comes out. Realtek High Definition is the contoller. When I plug one of the wires from the Logitech system to the "out" jack for the monitor, the speakers connected to that wire work, but not from the "front, rear, or cent/sub" jacks. Please help.
__________________

SimplyLost is offline  
Old 04-05-2008, 08:19 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default Re: Logitech 5.1 NO Sound PLease Help

Go to the control panel -> Sounds and Audio devices -> Advanced (speaker settings)
make sure it's set to 5.1 surround there.

Also, even with 5.1 enabled, you won't always get sound from all speakers. You need a 5.1 source, or a sound card, or speaker control unit that can remap the sound to all the channels.

the X-Fi sound card I have allows me to do that with my Z-5500's (also 5.1)
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card Tips EricB Computer Audio and Multimedia 2 02-18-2008 01:37 AM
5.1 Surround Sound (Realtek) in Ubuntu? CalcProgrammer1 Linux and Open Source 2 11-21-2007 02:09 PM
M Audio 5.1 Revolution High Definition Sound Card akasixcon New Systems | Building and Buying 10 11-21-2007 12:17 PM
Mic (Logitech) doesnt work with sound card (Realtek)? midniter Laptops and Notebooks 2 09-14-2007 11:42 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.