Loading Problems Now - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-24-2006, 07:30 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 1
Default Loading Problems Now

Dear Tech-forums users,
I've been experiencing these problems, with my cd and dvd drives, and drivers. I thuoght I fixed the problems. By doing a bunch of things like, installing the newest version of Roxio cd burning software. Deleting UpperFilters and LowerFilters in RegEdit, under:

But now, my computer takes forever to start. From 15 minutes to half an hour or more at times. If anyone has incountered a similar problem, or just have a solution, your help would be highly appreciated.

- Biz4me
biz4me is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:27 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.