Lite-On Lightscribe DVD-RW - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2006, 10:38 PM   #1 (permalink)
Geek Squad
 
Join Date: Nov 2005
Location: Ohio
Posts: 788
Default Lite-On Lightscribe DVD-RW

Hey guys, my roommate got this DVD-RW drive http://www.newegg.com/Product/Produc...82E16827106015
For his new machine, now the problem is the fact that no matter what we do to try and get the ******* up and running it will NOT work, I have tried drivers, tried resetting it but it just will not work.

I have set it to the master and plugged it in with another DVD drive set as slave into the IDE plugin into the motherboard (it has one IDE plugin).

Am I doing something incorrect or is it something I am missing?

Thanks for your help guys.
__________________

__________________
"Truth is violated by falsehood but outraged by silence."

"Mastering others is strength, mastering yourself is true power." ~Sun Tzu

"Ad Astra Per Aspera"

"Our greatest glory is not in never falling, but in rising every time we fall." ~Confucious

"The true measure of a man is how he treats someone who can do him absolutely no good.” ~ Samuel Jackson

“Omnis vir est fortunae faber”
JoshSB is offline  
Old 09-06-2006, 10:49 PM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2006
Posts: 47
Default

what do you mean is doesnt work?... is it not finding it at all... or is it comin up with an error saying you need a "dvd decoder"? in this case you might try a program that plays dvd movies (i recently had to do this for a laptop that said "windows 2000 compatible dvd decoder required.")
__________________

Kidwell28 is offline  
Old 09-07-2006, 12:17 PM   #3 (permalink)
Geek Squad
 
Join Date: Nov 2005
Location: Ohio
Posts: 788
Default

No, Windows itself is NOT finding the DVD-RW lightscribe drive, the BIOS sees it, but windows does not.

When we go into device manager it says it is disabled, but when we go to enable it it says windows cannot enable the drive, what is the problem?
__________________
"Truth is violated by falsehood but outraged by silence."

"Mastering others is strength, mastering yourself is true power." ~Sun Tzu

"Ad Astra Per Aspera"

"Our greatest glory is not in never falling, but in rising every time we fall." ~Confucious

"The true measure of a man is how he treats someone who can do him absolutely no good.” ~ Samuel Jackson

“Omnis vir est fortunae faber”
JoshSB is offline  
Old 09-09-2006, 07:58 PM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 30
Send a message via AIM to Bpowa
Default

Omg I have this exact same problem!!
Same drive, same sale, same lack of detection from windows.
any help please!
Bpowa is offline  
Old 09-09-2006, 08:51 PM   #5 (permalink)
Geek Squad
 
Join Date: Nov 2005
Location: Ohio
Posts: 788
Default

I am thinking it is just a bad drive, I am going to return it and get a different one.
__________________
"Truth is violated by falsehood but outraged by silence."

"Mastering others is strength, mastering yourself is true power." ~Sun Tzu

"Ad Astra Per Aspera"

"Our greatest glory is not in never falling, but in rising every time we fall." ~Confucious

"The true measure of a man is how he treats someone who can do him absolutely no good.” ~ Samuel Jackson

“Omnis vir est fortunae faber”
JoshSB is offline  
Old 09-09-2006, 10:50 PM   #6 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

1. Check the Master/Slave settings.

2. Download drivers for it.

Is the drive noticed in Device Manager?
talldude123 is offline  
Old 09-10-2006, 01:12 AM   #7 (permalink)
Geek Squad
 
Join Date: Nov 2005
Location: Ohio
Posts: 788
Default

1. Did that

2. Did that but the drivers I downloaded will not load because it cannot be enabled by windows.

Yes, but it is disabled and cannot be enabled.
__________________
"Truth is violated by falsehood but outraged by silence."

"Mastering others is strength, mastering yourself is true power." ~Sun Tzu

"Ad Astra Per Aspera"

"Our greatest glory is not in never falling, but in rising every time we fall." ~Confucious

"The true measure of a man is how he treats someone who can do him absolutely no good.” ~ Samuel Jackson

“Omnis vir est fortunae faber”
JoshSB is offline  
Old 09-10-2006, 06:15 PM   #8 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 30
Send a message via AIM to Bpowa
Default

ok windows finally picked it up, nvr mind
Bpowa is offline  
Old 09-10-2006, 06:44 PM   #9 (permalink)
Junior Techie
 
Join Date: Sep 2006
Posts: 56
Default

OK, try this:

uninstall the drive. Reinstall it. If it pops something, get the location of the driver manually and force it to install...or uninstall device, install drivers, click refresh in Device manager and it should work. If that doesn't, let us know
__________________

__________________
The rigs:
1- ASUS P4S800D-X / INTEL PENTIUM 4 3000MHZ HT FSB800 / 1GB DDR RAM KINGSTON VALUERAM DUAL CHANNEL / AOPEN AEOLUS GEFORCE FX 5200 128MB/ 160GB MAXTOR DIAMONDMAX 9 ATA-133 / 10.2GB FUJITSU ATA-66
2-PC CHIPS M825G V9.2C / AMD ATHLON DDR 1333MHZ (2666 EFFECTIVE) / 1GB DDR 400 AT 333 (DUE TO ONE DDR 333 STICK / NVIDIA GEFORCE 4 MX 4000 / 120GB MAXTOR DIAMOND MAX 9 / 60GB MAXTOR DIAMONDMAX 9
3-Dell Optiplex G1 / Intel Pentium II 400 / 128MB RAM PC-100 / 4.2GB WD HDD / Some onboard crap 2MB card
4- ABIT BH6 / Intel Celeron 366 / 128MB RAM / 2GB Quantum HDD / 8MB ATI Rage 3D Pro
5-Intel SE440BX / Intel Pentium II 350 / 128MB RAM PC-100 / 40GB Maxtor HDD / Matrox MGA Millenium G200 8MB
6- IBM Machine E5U / Intel Pentium II 350 / 128MB RAM PC-100 / 3.2GB IBM HDD / 2.1GB Quantum Bigfoot HDD / ATI Rage IIC 4MB (BIOS says Mach 64)
7- Intel SEA440LX / Intel Celeron 333 / 128MB RAM PC-100 / 4.2GB WD HDD / 4MB ATI Rage IIC
8- Intel AN430TX / Pentium MMX 200 / 96MB RAM PC-100 / 850MB WD / 524MB Seagate / ATI <ach 64 2MB
lhuser is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.