Lines appearing on the screen - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-19-2006, 02:56 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 2
Default Lines appearing on the screen

Hey, for about 3 weeks ago, my computer started to act quit wierd...
Sometimes, just when i start the computer, lines appear on the screen. Sometimes these lines are completly black, and cant be seen through.
Other times there can go hours before these signs showing up, and sometimes they show up and go away.

http://h1.ripway.com/Nerosus/Misc/Error.JPG

http://h1.ripway.com/Nerosus/Misc/Error2.JPG

I belive its my video card thats been going crazy, but a friend of mine said it could be something els.
Can any one here help me with this problem?
__________________

Neros is offline  
Old 04-19-2006, 06:33 AM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2006
Posts: 1,533
Default

possible reasons
1) a driver issue , get the latest video card & chipset drivers
2) its overheating
3) the psu cant handle your system
4) the vram (video ram) went bad

provide full system specs including psu brand/model (look on its sticker if you dont know) , you mentioned it started 3 weeks ago did you upgrade the video card at that time? open the case and while the pc is powered on have a look at the video card fan see if its spinning , download everest click here get into computer-->sensor and take a screenshot
__________________

jeremy is offline  
Old 04-19-2006, 10:59 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2006
Posts: 2
Default

I havent gotten any new drivers or hardware. Only thing i did was remove some bad RAM, but the problem appeared before that.

The fan on the card however, have had spinning problems (Allot of noise) for some time (tried cleaning it, dident work), but now it sometimes stops completly.

So after what you said, i would guess the card is both overheating and pretty ruined. Its been making that screaching noise for about 2 years or so. It might have ruined

But here is the screenshot taken with EVEREST. But the fan was working at that time.
http://h1.ripway.com/Nerosus/Misc/EVERESTScreenshot.JPG
Neros is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.