Laptop Shuts OFF during XP Install. BAD HD ???? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-10-2007, 05:45 AM   #11 (permalink)
True Techie
Katmandu's Avatar
Join Date: Jul 2006
Location: Troy, Ohio
Posts: 224
Unhappy Re: Laptop Shuts OFF during XP Install. BAD HD ????

Anybody ?

Katmandu is offline  
Old 11-10-2007, 08:19 AM   #12 (permalink)
True Techie
dude112's Avatar
Join Date: Sep 2005
Posts: 236
Default Re: Laptop Shuts OFF during XP Install. BAD HD ????

my bios settings might even have been 133 instead of 866Mhz. Just checked xp requires 233Mhz. So I'm guessing your poblem is different than mine. 2.4Ghz or 1.2 it's all more than enough to run it.

Case: Fractal Design R4 \ PSU: Corsair TX-650 V2\ Mobo: Asrock Z75 Pro 3
Processor: Intel i5 3570K Stock
RAM: Corsair Vengeance 8GB 1600C9 (2x 4GB) \ Videocard: Gigabyte 7950 Windforce 3
SSD: Samsung 830 \ HDD: Samsung SpinPoint F1 500GB \ DVD-RW: 1x LG
Speakers: Logitech (2.1)\ Monitor: Dell Ultrasharp U2312HM
Keyboard: MS Comfort Curve\ Mouse: Logitech MX 518
dude112 is offline  
Old 11-10-2007, 08:53 AM   #13 (permalink)
I know <html>, do you?
SYL\X/3K's Avatar
Join Date: Aug 2006
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Laptop Shuts OFF during XP Install. BAD HD ????

Seems like its overheating or the CPU is getting stressed to much, if it where the HD the laptop would freeze not shutoff

open her up , get rid of any dust thats there ( especially around the fans) and replace the Thermal paste with AS5 (Arctic Silver 5)
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 11-10-2007, 04:51 PM   #14 (permalink)
Join Date: Nov 2006
Location: Illinois, USA
Posts: 2,363
Default Re: Laptop Shuts OFF during XP Install. BAD HD ????

If the battery is shot, try installing without it. One of my Thinkpad batteries has an error and shuts off the PC at random.


CalcProgrammer1 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop shuts down after ~30 minutes of gaming UsernameTaken Hardware Repairs and Troubleshooting 0 10-14-2007 09:43 PM
Laptop turning off when booting or trying to install windows Rawan AbuSalman Microsoft Windows and Software 1 09-29-2007 08:37 PM
Cannot install Windows 2000 on Laptop ? NayNay1991x Microsoft Windows and Software 4 07-04-2007 02:53 PM
Formatting a Laptop running XP to install Win 98 SE Cyber.Logan Microsoft Windows and Software 5 05-31-2007 04:36 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:17 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.