Laptop problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 01-23-2006, 11:00 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2006
Posts: 1
Default Laptop problem

I'm not really in the need to get something fixed, but I have a question.

My laptop (Compaq Presario 700) just shut off one day, black screen, with no warning. I unplugged everything, took the battery out, etc but still nothing. When I tried to turn it on it would not make a sound and the screen would stay black.

About 5-6 days later I was bored and tried to mess with it again for fun, it turns on and boots up no problem. Nothing is deleted - all my stuff is fine. What would have caused this? This for me is a really weird situation!

chrisgallant65 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:06 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.