LAN Connection Icon - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-19-2006, 03:19 PM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 72
Default LAN Connection Icon

Can someone please tell me why I cannot 'Disable' my "Local Area Connection - A network cable is unplugged" icon on the taskbar?
I am connected wirelessly.
When I go to 'Open Network Connections' and right click on it, then click 'Disable' I get the error i sent in the attachment.
It has been disabled since I connected wirelessly. It appeared after I went to the IBM website and ran the Updates for my A22m Laptop. There were about 7 different ones. As far as I know they all installed properly.
Thx in advance
__________________

cway is offline  
Old 02-19-2006, 03:23 PM   #2 (permalink)
Junior Techie
 
Join Date: Aug 2005
Posts: 72
Default

Ooops...forgot to send attachment!!
Attached Files
File Type: txt error disabling conx..txt (2 Bytes, 37 views)
cway is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.