Lame GPU problem with shadows - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-28-2008, 03:00 AM   #1 (permalink)
Newb Techie
Join Date: Nov 2006
Posts: 18
Angry Lame GPU problem with shadows

Has anyone seen this before? When i run some 3d programs the shadows get all grainy/fuzzy
it's especially apparent in Crysis, 3dmark06 Canyon flight sequence, and in fable. I've posted screens:

Has anyone seen this before????

I've had this problem with my new computer from the get go even before i OC'd it.
I have an EVGA 8800gts KO edtion card on an ASUS p5q Delux mobo w/ e8400 CPU
im running DX9 on windows xp 32 bit. my card is dx10 native.
any ideas?

Kreator is offline  
Old 07-28-2008, 01:12 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
KSoD's Avatar
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Lame GPU problem with shadows


Did you remove the old driver first with Driver Cleaner Pro? If not could be a driver conflict. Could also be that the card is overheating. Run ATiTool to make sure the temps are alright.

Driver Cleaner Professional download from
ATITool - Overclocking utility for ATI and NVIDIA cards


I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-28-2008, 02:37 PM   #3 (permalink)
Newb Techie
Join Date: Nov 2006
Posts: 18
Default Re: Lame GPU problem with shadows

mmm no go. The card is running at pretty low temps and the driver cleanup/reinstall didn't help. this sucks, i wonder if it's just the card itself...
Kreator is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Build Problem (epic) ObbiQuiet System Upgrades 9 02-18-2008 10:20 AM
Grand Theft Auto problem bmxfreakrider PC Gaming 0 01-13-2008 02:03 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 10:42 PM
Wireless Problem! dropper Computer Networking and Internet Hardware 3 07-08-2007 03:58 PM
Hardware problem fufonzo Hardware Repairs and Troubleshooting 1 04-09-2007 09:38 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.