Lagging Video - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-07-2008, 02:03 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 4
Default Lagging Video

Hello

I recently bought a new video card and everything worked fine until a few days ago when the video suddenly became sluggish. This causes my games to lag and even to crash my PC at some points. Games like Tomb Raider Anniversary, which uses heavily the video card, give me a lot of trouble I also canīt play any dvds or videos stored in my pc. When I start Windows Media or the dvd player the videos seem to lag or or get stuck only to resume a few seconds later. I tried to uninstall and reinstall the drivers of the video card but everything remained the same. I also tried to update the drivers to the latest version but the result was the same. I also noticed a trojan in my pc and removed it. Is this lag caused by software issue like the trojan or a faulty video card? Currently I have Windows Vista Ultimate edition 32bit, Pentium IV with 3.06 GHZ, 1536mb of RAM and AGP VisionTek Radeon HD 2400 Pro.
__________________

kira987 is offline  
Old 08-07-2008, 02:15 PM   #2 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: Lagging Video

Well, your system isn't exactly top notch, but it definitely shouldn't have issues playing DVDs and videos. Check your CPU usage, is it skyrocketing during those sluggish times? Is your video card running excessively hot and possibly overheating? Or is your CPU getting very hot?
__________________

__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 08-07-2008, 02:22 PM   #3 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Lagging Video

Turn your interface in Vista from Aero to Classic.

See if that helps. A 3.0 ghz with 1.5 gig of ram is on the low end. I wouldn't suggest anything but a P4 with 2 gig ram to run any Vista flavor with the exception of Home Basic.
__________________
-Vista SME
Lexluethar is offline  
Old 08-07-2008, 05:25 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Lagging Video

Hello,

Go thru Osiris's guide.

http://www.techist.com/forums/f51/sp...osiris-165828/

Post a log in the analyze area.

http://www.techist.com/forums/f70/

This is to make sure that your system is totally clean.

Cheers,
Mak
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 08-07-2008, 06:21 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2008
Posts: 4
Default Re: Lagging Video

Iīm sure my PC is clean I already checked it. I downloaded the Hardware sensors monitor and it says the temperature is 51 C and only using the explorer. The temperature when running a game usually rises up to 61 C, is that normal for a P4?
kira987 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Battlefield 2 Crashes when entering Singleplayer,Multiplayer, and Audio Options Grayman PC Gaming 7 03-17-2009 02:26 AM
video ipod RavishingRocket Apple and Mac 1 06-20-2006 02:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.