Lag problem with the graphic card - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-12-2009, 12:42 PM   #11 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Lag problem with the graphic card

I was more thinking an update, which you would have put back on after the reinstall, has changed something, and as your gpu is older, it can't handle it.... Even with it being new.

Only way to test that would be another reinstall, so tht's last resort.

Hope someone else can jump in on this, cause I don't know..
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 05-12-2009, 11:57 PM   #12 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Lag problem with the graphic card

Well from looking at your Pic Aero isnt even on. That is the Windows Basic theme. So Aero isnt playing a factor in this.

That really looks like a Driver problem. Get Driver Sweeper.

Run that and remove all nVidia Drivers. After that install the latest set of driver for your card from nVidia's site.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-13-2009, 06:50 PM   #13 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 6
Default Re: Lag problem with the graphic card

thx for your reply and yes i will do wat u have suggested but i have done this in the past but using the nvidia utility software to remove drivers
aman113 is offline  
Old 05-15-2009, 06:14 PM   #14 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 6
Default Re: Lag problem with the graphic card

hi i have uninstalled drivers and reinstalled them but nothing has helped ermm i don't want to reinsatall the windows again just because of this problem so my question is where can i get old drivers for my graphics card just to rule out if the drivers is causing this
aman113 is offline  
Old 05-15-2009, 06:52 PM   #15 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Lag problem with the graphic card

You re-installed Windows and tried to update your mobo drivers? What do you mean by tried? Can you list your full system spec's as then we could point you to the proper files.
__________________

Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Opinion on Graphic Card skylinegtrv98 System Upgrades 5 04-04-2009 04:50 PM
CardBus problem. Wireless card connectivity. Frustrated! PharmD Hardware Repairs and Troubleshooting 10 08-17-2008 02:10 PM
Attention to all graphic card overclockers Gabb Overclocking and Modding 17 01-14-2008 06:27 PM
Graphic card problems viper_992000 Hardware Repairs and Troubleshooting 10 09-13-2007 09:55 PM
DirectX and Graphic Card Question MonkeyBusiness New Systems | Building and Buying 3 08-10-2007 05:49 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.