Keyboard support dissapears - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-14-2006, 04:40 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 175
Default Keyboard support dissapears

I have recently built a computer using the Epox NForce 4 9NPA3SLI motherboard (Socket 949). It is completed and I am trying to install Windows XP Media Center Edition. I currently do not have a mouse, it is still in the shipping process. I do have an Ideazon Zboard (USB) now. The keyboard does work fine when I edit the CMOS of my motherboard, but when I am installing Windows, it just stops working. I am unable to enter my name/organization/workgroup, etc. The keyboard does work on my laptop. It is done and I am running an AMD 64 3500+.
__________________

__________________
http://fc03.deviantart.com/fs19/f/2007/227/1/9/HPH_sig__v_Corrupt__MC_FT_by_HawtPawkitHero.png
krazy_taco is offline  
Old 08-14-2006, 04:46 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

have you tried another keyboard on that new system see if it works mabey just incompatibility see if a different keyboard fixes it.
__________________

__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-14-2006, 04:55 PM   #3 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 175
Default

lol my specs are almost exactly the same as yours, exept for the video cards. Anyway, I don't want to have to buy a new keyboard.
__________________
http://fc03.deviantart.com/fs19/f/2007/227/1/9/HPH_sig__v_Corrupt__MC_FT_by_HawtPawkitHero.png
krazy_taco is offline  
Old 08-14-2006, 05:06 PM   #4 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

lol. oh you dont have one lying around ?
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-14-2006, 05:07 PM   #5 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 175
Default

No.
__________________
http://fc03.deviantart.com/fs19/f/2007/227/1/9/HPH_sig__v_Corrupt__MC_FT_by_HawtPawkitHero.png
krazy_taco is offline  
Old 08-14-2006, 05:08 PM   #6 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

hmmm just ask a friend to borrow one or bring one over when you see them. see if it works
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-14-2006, 05:26 PM   #7 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 175
Default

Do you think that it could be a USB problem? I know i can change the support in my CMOS from 1.1+2.0 to 1.1 or disabled. And if I do get windows set up with a different keyboard, do you think I can get my ZBoard running afterward?
Or maybe I can just remove the MoBo battery for a minute then put it back in, because when I rest the CMOS to default settings, it does nothing.
__________________
http://fc03.deviantart.com/fs19/f/2007/227/1/9/HPH_sig__v_Corrupt__MC_FT_by_HawtPawkitHero.png
krazy_taco is offline  
Old 08-14-2006, 06:15 PM   #8 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

ya try resetting the CMOS and if you do get windows working with a different keyboard it will actually be much easier to get it working.
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-14-2006, 06:16 PM   #9 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 175
Default

K thanks.
__________________
http://fc03.deviantart.com/fs19/f/2007/227/1/9/HPH_sig__v_Corrupt__MC_FT_by_HawtPawkitHero.png
krazy_taco is offline  
Old 08-14-2006, 09:10 PM   #10 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 175
Default

Well actually, does anyone have any other ideas? the CMOS thing didnt work.
__________________

__________________
http://fc03.deviantart.com/fs19/f/2007/227/1/9/HPH_sig__v_Corrupt__MC_FT_by_HawtPawkitHero.png
krazy_taco is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.