Keyboard...stops working? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 11-27-2005, 06:07 PM   #1 (permalink)
Junior Techie
Join Date: Nov 2005
Posts: 65
Default Keyboard...stops working?

im not sure if this is the right section but ill ask anyways.

Everynight I shut my computer down and the next morning when I wake up the keyboard doesn't work anymore... ive tried other keyboards and they dont work either. I do system restore to the day before it started happening and it works fine again. Any idea what would cause this? Virus?

David1678 is offline  
Old 11-27-2005, 07:10 PM   #2 (permalink)
Ultra Techie
Join Date: Oct 2005
Posts: 961

So its only in windows? If you move around in the BIOS it always works right?

A+ certified.
I now am on the interweb:
Mr_Threepwood is offline  
Old 11-27-2005, 07:25 PM   #3 (permalink)
True Techie
Join Date: Jul 2005
Posts: 114
Send a message via AIM to bball100

Is the keyboard plugged in? All the way?
DFI Lanparty Ultra-D
2x1gb OCZ platinum 2-3-2-5 ddr400
Opteron 148 Venus core w/ matching Venus heatsink fan
250gb WD SATA2 HDD
evga 7800gt 256mb gddr3
antec truepower II 550w psu
bball100 is offline  
Old 11-27-2005, 07:46 PM   #4 (permalink)
Junior Techie
Join Date: Nov 2005
Posts: 65

haven't tried the bio's and YES ITS PLUGGED IN! ive tried 2 different keyboards too. again it works fine after I system restore back a couple days.
David1678 is offline  
Old 11-27-2005, 08:52 PM   #5 (permalink)
Monster Techie
Join Date: Sep 2005
Posts: 1,319

is it usb or ps2 keyboard ??

Avalanch3 is offline  
Old 11-28-2005, 12:39 AM   #6 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 24

I don't think it is a virus; if you have a virus and you do a system restore, the virus duplicates itself. This is one thing every viruse has in common.
It most likely a confilct between drivers within the OS.
Locutus is offline  
Old 11-28-2005, 07:53 PM   #7 (permalink)
Junior Techie
Join Date: Nov 2005
Posts: 65

it has been working for 2 years and I change nothing and one day it randomly stops working.

David1678 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:59 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.