keyboard puts my computer in sleep mode. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-20-2013, 12:04 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2013
Location: United States
Posts: 1
Default keyboard puts my computer in sleep mode.

I have an Agama k-330 with extra buttons on a touch bar at the top of the keyboard, and the sleep button keeps getting pressed by itself and it is irritating when i am playing a game or something. I have checked for drivers to delete but there were no drivers installed by the keyboard. I have also turned off the ability for my computer to go into sleep mode via the power option on the control panel. I would like to know if there is any way to disable these buttons.

Thanks for your time.
__________________

lolpoi is offline   Reply With Quote
Old 07-20-2013, 04:39 AM   #2 (permalink)
I don't overclock
 
Fat.Clown's Avatar
 
Join Date: Dec 2006
Location: offline
Posts: 3,326
Default Re: keyboard puts my computer in sleep mode.

try sharpkeys
but your way (disabling the sleep via power button) is probably the best.
Fat.Clown is offline   Reply With Quote
Reply

Tags
keyboard sleep button

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.