Keyboard dies - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-15-2006, 10:26 AM   #1 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default Keyboard dies

This is on my AMD comp. My keyboard will stop funtioning at various times. Usually after the comp comes out of a screensaver. The keyboard is set to "use this to wake the comp up" setting. Hibernate and monitor shut off are disabled, and the screensaver is set at 30 minutes.

I have used two keyboards, one was a USB viewsonic, the other a PS/2 GE. They both do the same thing.

I recently did a full reinstall of XP Home with SP2 and all updates. It's a Gigabyte GA series mobo with a XP 2400 proc, unknown DDR, and a FX5200 vid card.

One weird thing, when I hit the scroll lock key, the lights light up on the keyboard, so I know it still has power, but when I let off the scroll lock key, all the lights go dead again (Fkey lock, Num lock, and Caps lock).

Any settings I should try? I have no idea where to start beside input devices, and I couldn't find anything out of the ordinary.
__________________

__________________
ohGrFreak is offline  
Old 01-16-2006, 05:06 PM   #2 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

Today I come home to a steady beep, I spend at least a full minute looking for it until I go up to the computer room and find the AMD comp just emitting one long beeeeeeeeeeeeeeeep. I then shut it down and reboot. It reboots and sporatically beeps for various lengths of time ranging from 1 second to 10 seconds. Everytime the mobo beeps, the lights on the keyboard flash in tandem.

I reboot again, this time I cannot get either the keyboard or the mouse to function at all.

Is this a dead mobo? Or is it going to die soon? It seemed to work great up until the last reinstall of XP Home.

Please give me some input. Nubius, are you still here?
__________________

__________________
ohGrFreak is offline  
Old 01-19-2006, 03:59 PM   #3 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

Last bump. I just want to know if this sounds like a hardware motherboard problem, or does it sound like I should reinstall XP again and see if that fixes it? I have been looking at monarch and ibuypower for computers, but really don't have the money for a new one right now.
__________________
ohGrFreak is offline  
Old 01-19-2006, 07:17 PM   #4 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

You'll probably have to write down the shortness and longness of beeps and get back to us. Those beeps mean the mobo is trying to tell you something.

It COULD be a dead mobo. My current mobo is dying, and the USB ports don't work right sometimes. It also emits a long looping "beeeeeeeeeeeeeeeeeeeep" on an odd boot. Sounds similar to what's happening to you...
WorldIndustries is offline  
Old 01-19-2006, 09:24 PM   #5 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

Yeah, sounds right. Well, it is a bottom end mobo from over two years ago. The beeps were almost completely random though, really weird.
__________________
ohGrFreak is offline  
Old 01-26-2006, 08:58 AM   #6 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

You won't believe this one. I found out the problem. My neighbor runs a 1200 Watt CB station in his basement. Everytime he keys up, my motherboard freaks out and starts beeping and the periphials die until I reboot.

Gigabyte techs have absolutely no clue what to do. The bad part is, my neighbor's station is competely legal and I can't do anything about it.

We did work out a temp solution in where he doesn't power up his station until late at night and at that time, I shut down my computer.
__________________
ohGrFreak is offline  
Old 01-26-2006, 11:13 AM   #7 (permalink)
Monster Techie
 
Join Date: Oct 2005
Posts: 1,246
Default

Haha. That's insane.
WorldIndustries is offline  
Old 01-26-2006, 11:01 PM   #8 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 280
Default

wow that sucks...
__________________
I wish I had my Computer...:(
Unknown Envy is offline  
Old 01-27-2006, 05:24 AM   #9 (permalink)
ID.10T
 
ohGrFreak's Avatar
 
Join Date: Jul 2004
Location: Midwest in tha houzze
Posts: 1,657
Send a message via AIM to ohGrFreak Send a message via Yahoo to ohGrFreak
Default

It seems I need to run some ground wires in my house.
__________________

__________________
ohGrFreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.