Just put together my first pc and now it shuts off after 4-5 seconds - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-14-2008, 02:08 AM   #1 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default Just put together my first pc and now it shuts off after 4-5 seconds

so I just put together my pc and started it up but it turned off after 4-5 seconds
then for the first time it started on video here-


then I turned it off manually
and now it does the same thing, turns on for about 4-5 seconds than turns off

the light on the mb stays on all the time the psu is on. And cd drive and fans all get power
dont know why, any help
__________________

v8killaz is offline  
Old 11-14-2008, 10:14 AM   #2 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: Just put together my first pc and now it shuts off after 4-5 seconds

interesting, check to make sure all ram is seated properly, and keyboard is plugged in. also try clearing the CMOS with the jumper (instructions should be in the motherboard manual)
__________________

__________________
H4x3r is offline  
Old 11-14-2008, 02:54 PM   #3 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Just put together my first pc and now it shuts off after 4-5 seconds

Did you apply the thermal paste right? Might want to check that.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 11-14-2008, 03:06 PM   #4 (permalink)
True Techie
 
Naphtali14's Avatar
 
Join Date: Jul 2008
Location: Chicago, USA
Posts: 140
Send a message via AIM to Naphtali14 Send a message via MSN to Naphtali14 Send a message via Yahoo to Naphtali14
Default Re: Just put together my first pc and now it shuts off after 4-5 seconds

You're power supply is adequate I assume? I doubt that it is the thermal paste. Just booting into the bios wouldn't be enough to over heat the cpu..
Naphtali14 is offline  
Old 11-14-2008, 03:58 PM   #5 (permalink)
Master Techie
 
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: Just put together my first pc and now it shuts off after 4-5 seconds

motherboard grounded properly? that could be an issue
__________________

Core i7 920 @ 3.0Ghz
GIGABYTE GA-EX58-UD5
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 11-14-2008, 04:49 PM   #6 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default

I reapplied thermal grease and still no help, I dont get why it worked that one time and now it doesnt want to.
power supply is an ocz 600watt brand new, I have another one coming so going to see what happens, same 600watt

cleared cmos many times, plugged keyboard, reseated ram tens of times.

btw just to try something new today i removed the power to cpu(4 pin) and when i start it it just turns the fans and stuff for 1 second and dies, I put te stuff back on and it does the 5 second thing again

cpu is brand new
I dont think it can overheat in 5 seconds, with the heatsink on, and 60degree room temp.


ohh what do you mean by grounded mobo, I have 7 risers and screws on it but dont one hole on the mobo is empty becasue i dont have a riser for it

I tried searching alot all day but no answers
I really wanted things to work out
v8killaz is offline  
Old 11-14-2008, 09:16 PM   #7 (permalink)
AKA ComatoseClown
 
H4x3r's Avatar
 
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: Just put together my first pc and now it shuts off after 4-5 seconds

almost sounds like a bad motherboard, but it's kind of weird how it worked for that while in the video.....when the new PSU comes in make sure to check it...also make sure the current PSU is set to 110 volts and not 220 (the little red switch) also, unplug all peripherals like cd-roms, hdds, and the like...just to get it to post without a full boot
__________________
H4x3r is offline  
Old 11-14-2008, 09:50 PM   #8 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Just put together my first pc and now it shuts off after 4-5 seconds

You need to do the bare bones test with the motherboard outside of the case.

CPU w heatink and fan, video card and 1 stick of RAM.
Ste is offline  
Old 11-14-2008, 09:57 PM   #9 (permalink)
Super Techie
 
Join Date: Nov 2008
Location: detroit mi
Posts: 262
Default Re: Just put together my first pc and now it shuts off after 4-5 seconds

Quote:
Originally Posted by Ste View Post
You need to do the bare bones test with the motherboard outside of the case.

CPU w heatink and fan, video card and 1 stick of RAM.
I did that, except i didnt take 1 stick of ram out(i have 2 sticks) and i left most things on, I just went and started it today and second time it booted up but my dvi cable was not hooked up, so I had to shut it down but then again no start up for more than 5 seconds. Weird ho it does that though.

Where the red switch on the psu, never seen it.
v8killaz is offline  
Old 11-14-2008, 10:04 PM   #10 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Just put together my first pc and now it shuts off after 4-5 seconds

Some power supplies do not have the voltage selection switch.

Go out and buy a cheap compatible video card and try it again.
__________________

Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:01 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.