Just built my computer...of course theres hardware trouble! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-26-2007, 06:27 PM   #11 (permalink)
Monster Techie
 
MrCoffee's Avatar
 
Join Date: Feb 2006
Location: UK
Posts: 1,858
Default Re: Just built my computer...of course theres hardware trouble!

naturally you cleared the CMOS? its common for the CMOS to get scrambled when putting a computer together.
__________________

__________________
Intel core I7 920
GA-EX58-UD3R
6GB OCZ platinum 1600
XFX HD4890
Noctua nh-u12p
Corsair HX520
Antec 300
Samsung 1TB F1 Spinpoint
Samsung SM2443BW 24"
MrCoffee is offline  
Old 06-26-2007, 09:49 PM   #12 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Just built my computer...of course theres hardware trouble!

Quote:
Originally Posted by turboxchaz View Post
that doesn't really help, sorry. my issue is about nothing being displayed on the monitor, as if there was no connection to the graphics card.
well thats what POST does
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 06-27-2007, 01:04 AM   #13 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 204
Default Re: Just built my computer...of course theres hardware trouble!

how do you clear the CMOS? is there a separate pin cable just for this or do i use a random one?

well, tomorrow im taking my computer with everything to the computer guy. i'll ask him to check it out. if he doesn't know anything lol thats sad....

i dunno what to do then.
__________________
AMD Phenom II X4 955 3.2GHz
Artic Cooling Freezer 64 Pro
ASUS M4A785TD-V EVO
2x 2GB Patriot DDR3 1333
eVGA GTX 460 768MB
500GB Seagate Barracuda 7200RPM SATA
LITE-ON DVD
LG CD
Cooler Master Silent Pro 600W
Windows 7 Pro 64-bit
turboxchaz is offline  
Old 06-27-2007, 12:13 PM   #14 (permalink)
Junior Techie
 
Join Date: Jun 2007
Location: Australia ,Nsw
Posts: 94
Send a message via MSN to viper880 Send a message via Yahoo to viper880
Default Re: Just built my computer...of course theres hardware trouble!

you have to plug your montior into onboard graphics & then go into bios & change the primary display adaptor to your xternal graphics card Eg if its a pci graphics card set primary to pci if its a pci X16 then set it to pci X16,Hope this helps
viper880 is offline  
Old 06-28-2007, 12:32 PM   #15 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 204
Default Re: Just built my computer...of course theres hardware trouble!

my mobo doesn't hvae onboard video.

well, i gave my computer to the computer repairman, and i have a feeling he's ********ting because of the fact that he said my mobo is missing the 12V 8-pin power supply cable and so i went to buy it at a computer superstore. i brought it back to him and it is taking him forever just to put that cable in...if he charges me like $200 thats ****ing ********.

i dont think he thinks that the mobo or vid card is dead. also he thinks that very small static electricity wouldn't affect the hardware. so wth? is he ****ign stupid or what?
__________________
AMD Phenom II X4 955 3.2GHz
Artic Cooling Freezer 64 Pro
ASUS M4A785TD-V EVO
2x 2GB Patriot DDR3 1333
eVGA GTX 460 768MB
500GB Seagate Barracuda 7200RPM SATA
LITE-ON DVD
LG CD
Cooler Master Silent Pro 600W
Windows 7 Pro 64-bit
turboxchaz is offline  
Old 06-28-2007, 12:47 PM   #16 (permalink)
Custom User Title
 
decibaL's Avatar
 
Join Date: Feb 2007
Posts: 341
Default Re: Just built my computer...of course theres hardware trouble!

i laugh at that computer technician's face

did you try only putting one ram stick in each slot?

gotta clear your cmos, its like garlic bread on a boat (if it beeps)

HII BIGAPL!!!
__________________

__________________

decibaL is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant seem to fix this dang computer morrty Hardware Repairs and Troubleshooting 7 06-11-2007 11:09 PM
Trouble with my friend's computer mps Hardware Repairs and Troubleshooting 10 06-11-2007 03:45 PM
my computer hardware problem has been found...... Wildside Hardware Repairs and Troubleshooting 3 05-12-2007 04:33 PM
Problem with my hardware responding to my computer. Carl133 Hardware Repairs and Troubleshooting 1 04-23-2007 09:21 PM
Help:Perfect custom built computer ZeeLex New Systems | Building and Buying 17 04-05-2007 12:21 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.