Just built my computer...of course theres hardware trouble! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-26-2007, 06:17 AM   #1 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 204
Default Just built my computer...of course theres hardware trouble!

I just turned on my computer. I hear this loud noise. Not sure if that's suppose to happen, but it sounded like the rear fan. Either that or the system is buzzing to let me know that theres an emergency...and then I try to turn on my monitor but nothing shows up. Did I mess up my hardware with static?
__________________

__________________
AMD Phenom II X4 955 3.2GHz
Artic Cooling Freezer 64 Pro
ASUS M4A785TD-V EVO
2x 2GB Patriot DDR3 1333
eVGA GTX 460 768MB
500GB Seagate Barracuda 7200RPM SATA
LITE-ON DVD
LG CD
Cooler Master Silent Pro 600W
Windows 7 Pro 64-bit
turboxchaz is offline  
Old 06-26-2007, 08:04 AM   #2 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default Re: Just built my computer...of course theres hardware trouble!

remove all hardware except motherboard and cpu and then add one component at a time. The graphics card and ram first
__________________

__________________
saltynay is offline  
Old 06-26-2007, 09:06 AM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 46
Send a message via ICQ to vpx_rodder Send a message via AIM to vpx_rodder Send a message via Yahoo to vpx_rodder
Default Re: Just built my computer...of course theres hardware trouble!

Quote:
Originally Posted by turboxchaz View Post
I just turned on my computer. I hear this loud noise. Not sure if that's suppose to happen, but it sounded like the rear fan. Either that or the system is buzzing to let me know that theres an emergency...and then I try to turn on my monitor but nothing shows up. Did I mess up my hardware with static?
Check the fan over your processor also...
vpx_rodder is offline  
Old 06-26-2007, 12:11 PM   #4 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 204
Default Re: Just built my computer...of course theres hardware trouble!

well i opened the case door once and started the computer again and the big noise was gone. the issue now is that the graphics card isn't working, or something since my monitor doesn't display anything.

also, does it matter which pci x16 slot i put my graphics card in? also which of the 2 on the graphics card i plug in my monitor?
__________________
AMD Phenom II X4 955 3.2GHz
Artic Cooling Freezer 64 Pro
ASUS M4A785TD-V EVO
2x 2GB Patriot DDR3 1333
eVGA GTX 460 768MB
500GB Seagate Barracuda 7200RPM SATA
LITE-ON DVD
LG CD
Cooler Master Silent Pro 600W
Windows 7 Pro 64-bit
turboxchaz is offline  
Old 06-26-2007, 12:36 PM   #5 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Just built my computer...of course theres hardware trouble!

POST troubleshooting steps.
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 06-26-2007, 12:52 PM   #6 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 204
Default Re: Just built my computer...of course theres hardware trouble!

that doesn't really help, sorry. my issue is about nothing being displayed on the monitor, as if there was no connection to the graphics card.
__________________
AMD Phenom II X4 955 3.2GHz
Artic Cooling Freezer 64 Pro
ASUS M4A785TD-V EVO
2x 2GB Patriot DDR3 1333
eVGA GTX 460 768MB
500GB Seagate Barracuda 7200RPM SATA
LITE-ON DVD
LG CD
Cooler Master Silent Pro 600W
Windows 7 Pro 64-bit
turboxchaz is offline  
Old 06-26-2007, 12:55 PM   #7 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default Re: Just built my computer...of course theres hardware trouble!

yes but it might be another component failing not necessarily the monitor!!!!! graphics card does not control everything that gets displayed
__________________
saltynay is offline  
Old 06-26-2007, 01:17 PM   #8 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 204
Default Re: Just built my computer...of course theres hardware trouble!

Quote:
Originally Posted by saltynay View Post
yes but it might be another component failing not necessarily the monitor!!!!! graphics card does not control everything that gets displayed
oh i did what u asked lol, i'm hooking up the power supply cords right now. i was referring to the POST post.

edit: but of course, there is always a chance that a hardware is dead right? how would i determine that... (dead as in Dead on arrival)
__________________
AMD Phenom II X4 955 3.2GHz
Artic Cooling Freezer 64 Pro
ASUS M4A785TD-V EVO
2x 2GB Patriot DDR3 1333
eVGA GTX 460 768MB
500GB Seagate Barracuda 7200RPM SATA
LITE-ON DVD
LG CD
Cooler Master Silent Pro 600W
Windows 7 Pro 64-bit
turboxchaz is offline  
Old 06-26-2007, 02:43 PM   #9 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 204
Default Re: Just built my computer...of course theres hardware trouble!

well im gonna do an RMA on my mobo and vid card.
__________________
AMD Phenom II X4 955 3.2GHz
Artic Cooling Freezer 64 Pro
ASUS M4A785TD-V EVO
2x 2GB Patriot DDR3 1333
eVGA GTX 460 768MB
500GB Seagate Barracuda 7200RPM SATA
LITE-ON DVD
LG CD
Cooler Master Silent Pro 600W
Windows 7 Pro 64-bit
turboxchaz is offline  
Old 06-26-2007, 04:45 PM   #10 (permalink)
Patron
 
saltynay's Avatar
 
Join Date: Dec 2006
Location: West Coast, Singapore
Posts: 5,149
Default Re: Just built my computer...of course theres hardware trouble!

ok did nothing come up even when running on bare components then??? you obviously ave another pc have you tried slotting the graphics card in just incase it is just the mobo that is Dead
__________________

__________________
saltynay is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant seem to fix this dang computer morrty Hardware Repairs and Troubleshooting 7 06-11-2007 11:09 PM
Trouble with my friend's computer mps Hardware Repairs and Troubleshooting 10 06-11-2007 03:45 PM
my computer hardware problem has been found...... Wildside Hardware Repairs and Troubleshooting 3 05-12-2007 04:33 PM
Problem with my hardware responding to my computer. Carl133 Hardware Repairs and Troubleshooting 1 04-23-2007 09:21 PM
Help:Perfect custom built computer ZeeLex New Systems | Building and Buying 17 04-05-2007 12:21 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.