It's Dead! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-22-2008, 10:44 AM   #1 (permalink)
Yek
T.F's Resident Cool Guy...
 
Join Date: Aug 2006
Posts: 1,613
Send a message via AIM to Yek Send a message via MSN to Yek Send a message via Yahoo to Yek
Default It's Dead!

Hey guys.
I have a old machine here, that appears to have died completley.
There is no light on the mobo, fans dont come on and nothing atall is happening.

The machine was woking fine until a few days ago.

I have a 145W PSU installed but no machine as of current to test it on.
I have switched the PSU out for a higher wattage and just recieved a loud high piteched squeek from the PSU itself.

Is there anything I can try?

Cheers.
__________________

Yek is offline  
Old 11-22-2008, 01:54 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: It's Dead!

Sounds like a dead mobo mate. Sorry.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 11-23-2008, 06:21 AM   #3 (permalink)
Yek
T.F's Resident Cool Guy...
 
Join Date: Aug 2006
Posts: 1,613
Send a message via AIM to Yek Send a message via MSN to Yek Send a message via Yahoo to Yek
Default Re: It's Dead!

Yeah, looks like i'll be picking up a P3 board shortly

Cheers.
Yek is offline  
Old 11-23-2008, 09:00 AM   #4 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default Re: It's Dead!

Thats a bad PSU not a bad Mobo IMO!
__________________
FlashDude is offline  
Old 11-23-2008, 02:30 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: It's Dead!

He switched it out for a newer one and it only gave a squeal. That is what leads me to think mobo not PSU.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 11-23-2008, 02:38 PM   #6 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: It's Dead!

Swapped out the psu for a known working one, no go. Sounds like a mobo to me then.
__________________
Jorsoft is offline  
Old 11-23-2008, 03:08 PM   #7 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default Re: It's Dead!

From what I see from the OP is he tried another PSU he has no Idea if it is good or not, not to mention the "Test" PSU is making noise(Probably bad coils and transformer) You have to find a good PSU to rule out the PSU being the problem, he hasn't done that. Bench test the old PSU don't trust the noisey one. Remove the 20 pin ATX connector and short the green wire to any black wire if the PSU starts that doesn't rule out the PSU as being the problem it will how ever pinpoint the PSU as the problem if it will not start.
__________________
FlashDude is offline  
Old 11-23-2008, 03:25 PM   #8 (permalink)

Triforcer
 
Baez's Avatar
 
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,987
Default Re: It's Dead!

I'm actually with FlashDude on this one. Before you're sure it's the motherboard mate try another PSU that you're 100% is good.
__________________


Baez is offline  
Old 11-23-2008, 03:36 PM   #9 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: It's Dead!

Tkey is not a rookie at these things. I am sure that the 2nd PSU was a good working order PSU. This isnt his first build. I know that he has at least a dozen or more builds under his belt. He probably didnt mention these things cause, well he forgot or didnt think it was important to mention.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 11-23-2008, 03:47 PM   #10 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default Re: It's Dead!

I don't disagree with you its just that this statement led me to believe the PSU he is trying is no good as well.
Quote:
I have switched the PSU out for a higher wattage and just recieved a loud high piteched squeek from the PSU itself.
__________________

__________________
FlashDude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uncle Torrence is dead. Kharn Off Topic Discussion 73 11-05-2008 01:37 AM
Russian troops raid Georgian town; scores dead Drizzt Polls 0 08-09-2008 02:41 PM
Dead pixel doom. (Good monitor to dodge dead pixels?) SpellSword System Upgrades 6 12-16-2007 02:37 PM
fixing dead pixels with a .gif file.... b1gapl Monitors, Printers and Peripherals 11 04-27-2007 05:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:44 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.