Internet Issue(hardware related?) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-01-2007, 02:36 AM   #1 (permalink)
True Techie
 
Join Date: Jun 2007
Posts: 110
Default Internet Issue(hardware related?)

Hello Everyone first of all thank you for taking the time to read this
(i have vista home premium)
I got my laptop about 2months ago now and I can connect to the internet just fin eat my home, with a westel versalink wireless router..now whenever I take it anywhere else that has a wireless router (my friends houses) it never works there..for some reason it will always say the router has excellent signal strength
but when I try to connect there is an issue

It says it cant connect and when I diagnose the problem it says not getting any response from the router..the wierd thing is , is that both routers at my friends house are the exact same as mine at home and they have the same ISP as me?

I dont know what to do I even ran through all the trouble shooting advice like check for interference and so on..

Not sure if this has anything to do with it but when I set up a network with my home computer ..lets say my home computer is c1 and my laptop is c2 I can access files from c1 to c2 but not c2 to c1 ..this is strange but not sure if this is related as it is said to be an ISP problem

Ok well thank you so much for any help ..I will be very gratefull!!
__________________

__________________
]MY LAPTOP=
Compaq Pressario V6000
an average laptop with Dual Core Processors
1gig of ram, up to 124mb dedicated to games
Nvidia GeForceGo 6150 15.5screen and a 6cell
battery
Games:1)WoW 2)Fable (currently bugged) 3)Age of Mythology
Shane12m is offline  
Old 12-01-2007, 03:08 AM   #2 (permalink)
True Techie
 
Bumblebee Tuna's Avatar
 
Join Date: Jan 2005
Posts: 213
Default Re: Internet Issue(hardware related?)

I have that same issue on occasion with my notebook, where it won't connect as well. I haven't figured out why it works on some, but not on others.
Your data transfer problem may simply be a firewall. I've seen on some PC's where you can transfer to one but not the other way. Check and make sure your firewalls are turned off. If it's not that, then I'm stumped.
__________________

__________________
http://www.bloggerheads.com/mash_qui...er_mulcahy.jpg

AMD Athalon 64bit +3200 2.0GHz
Windows XP Professional
NVidia 9800GTX PCIEx
Creative Audigy 2 ZS Platinum
400Gig HDD
2Gig RAM
19\" LCD Widescreen 4ms
Bumblebee Tuna is offline  
Old 12-01-2007, 03:10 AM   #3 (permalink)
True Techie
 
Join Date: Jun 2007
Posts: 110
Default Re: Internet Issue(hardware related?)

yeah i tried turning off my firewall and it did nothing..but the internet thing is really bugging me because it shouldnt do that lol
thanks for the reply i hope someone can help us
__________________
]MY LAPTOP=
Compaq Pressario V6000
an average laptop with Dual Core Processors
1gig of ram, up to 124mb dedicated to games
Nvidia GeForceGo 6150 15.5screen and a 6cell
battery
Games:1)WoW 2)Fable (currently bugged) 3)Age of Mythology
Shane12m is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The end of net neutrality = bad kfc469 Off Topic Discussion 34 08-27-2009 08:03 AM
A little bit about MPLS Tierzero Off Topic Discussion 0 09-13-2007 03:04 PM
Help with internet connection sharing!! philbar71 Computer Networking and Internet Hardware 2 08-06-2007 05:05 PM
Hijack This Log Sobriquet. HijackThis Logs (finished) 25 04-27-2007 02:07 PM
Wierd domain and internet problem roumieh2000 Computer Networking and Internet Hardware 2 04-17-2007 01:47 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.