internet help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-01-2006, 06:00 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 7
Default internet help

so my little brother was playin counter strike while i was away and when i come back he;s like the internet doesnt work im like wtf so he tells me the power went out . so i thought the router was the problem so i reset it and still i got the little or no conectivity sign on my computer so i connected directly to my dsl modem and still nothing i rebooted my computer and again nothing so im stuck i have no idea what wrong or what i should do ... any ideas?
__________________

oscar7557 is offline  
Old 08-01-2006, 06:13 PM   #2 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default

have you reset the modem?
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 08-01-2006, 06:18 PM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 7
Default

yes i reset my modem and the ethernet light isent on
oscar7557 is offline  
Old 08-01-2006, 06:38 PM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2006
Posts: 7
Default

ok now the lights on and for a bit the little or no conectivity sign went away but i still wasnt able to access the internet and i also noticed were i plug my enthernet cable into to the back or my computer thers a green like before it was flahin but then stoped when the little or no conectivity thing went away so i didnt know what to do ,, and i was conected through my router so i conected directly and again little or no conectivity and the light from my ethernet port started to blink again
oscar7557 is offline  
Old 08-02-2006, 01:49 AM   #5 (permalink)
Law
Wizard Techie
 
Law's Avatar
 
Join Date: Aug 2005
Location: the data closet
Posts: 4,200
Default

Sound more like the problem is on the ISP end or one of the line went down. You did say there was a black out?
Law is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.