Internet Connection Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-18-2006, 02:19 AM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 3
Default Internet Connection Problem

Hey guys. I just got home from a long trip and i tried to log into the web. My laptop was in the same exact settings I left off with. My home connection was not recognized from my laptop. I turned everything on the proper way and still no signal. Could this be a virus? Something is blocking my computer from recognizing the internet connection. Please help I would highly appreciate the kindness of your knowledge. THANKS!!!
__________________

Gianmbaio is offline  
Old 12-18-2006, 04:12 AM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 4
Default

If your laptop is on a network restart/reboot the BaseStation, if you're having this problem on a computer that is directly connected to your internet with no networking phone your ISP for more help.
__________________

BanjoKanjo is offline  
Old 12-18-2006, 04:53 AM   #3 (permalink)
Master Techie
 
baronvongogo's Avatar
 
Join Date: May 2005
Location: United Kingdom, Warrington
Posts: 2,756
Default

Also if its wireless was it secure? if not someone could be stealing your connection.
__________________
baronvongogo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.