intel tray icon wont leave! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-11-2006, 02:56 PM   #1 (permalink)
Super Techie
 
Join Date: Sep 2005
Posts: 339
Default intel tray icon wont leave!

Ok this would seem like a newbie question, but this intel icon will not leave! I recently had to use onboard gfx because my radeon 9800 died. But I now have it replaced, and this intel thingy will not leave my taskbar! The drivers are COMPLETLY uninstalled in the add/remove program list, and there is no sign of it, but it will not leave! onboard gfx has been disabled in BIOs as well, but no luck.

Heres a screen:
http://img66.imageshack.us/my.php?image=12ew3.jpg
__________________

__________________
DarkMortar is offline  
Old 07-11-2006, 03:01 PM   #2 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default

To remove it, right click on taskbar>properties>customize(bottom right hand corner)>select said icon and hit "always hide", click apply then ok and it will be gone
__________________

jonny_uk is offline  
Old 07-11-2006, 04:10 PM   #3 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Right-click on that Intel icon -> Click on Graphics Options -> Tray Icon -> Disable.

talldude123 is offline  
Old 07-11-2006, 04:21 PM   #4 (permalink)
Super Techie
 
Join Date: Sep 2005
Posts: 339
Default

yes but for me, i ONLY get the intel extreme gfx popup... with NO menu, of course i tryed both left and right clicking on the graphic, but it wont budge!! grrr, i couldnt even install the drivers in the first place, and i think its no showing up because their is no drivers.
__________________
DarkMortar is offline  
Old 07-11-2006, 05:24 PM   #5 (permalink)
Master Techie
 
Join Date: Jun 2005
Location: uk
Posts: 2,417
Default

Quote:
Originally posted by DarkMortar
yes but for me, i ONLY get the intel extreme gfx popup... with NO menu, of course i tryed both left and right clicking on the graphic, but it wont budge!! grrr, i couldnt even install the drivers in the first place, and i think its no showing up because their is no drivers.
then do what i said? sure it wont permanently delete it but at least you wont be able to see the icon
jonny_uk is offline  
Old 07-11-2006, 06:49 PM   #6 (permalink)
Super Techie
 
Join Date: Sep 2005
Posts: 339
Default

yes but i dont want to waste .000001% resources.
__________________
DarkMortar is offline  
Old 07-12-2006, 05:35 PM   #7 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Did you try any freeware like WinPatrol to see if you could remove the service from the tray?

Or system.ini? (Although, not sure if that will help)
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 07-12-2006, 08:01 PM   #8 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default

go to start/run msconfig look for the intel driver helper and disable. and intel hotkey's as well. Look in the services tab and the startup tab.

To run a scan to tell you what you should shutoff and how run a Pcpitstop . Its an awesome free service. If you need a username and PW just PM me. But you will use it quite a bit so having your own username would be a wise thing.

EDIT - Oh I almost forgot you can go into control panel and if you have it set to classic view you will see the intel exteme graphics icon in there and click on it and the disable try icon should be in there as well. Even though that really doesn't save you any resources but disabling the unnessary services will.
__________________
FlashDude is offline  
Old 07-12-2006, 09:32 PM   #9 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 190
Send a message via AIM to the yellow one
Default

right click on the toolbar>properties>customize>select always hide for the intel icon. the feature on the top with a picture came from other programs he have installed.
__________________

__________________
I am the yellow one.
the yellow one is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.