Integrated graphics problem - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-19-2007, 11:24 AM   #21 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Integrated graphics problem

seems ok but its worse than the integrated you have. But if you plan to swap then its ok
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 06-19-2007, 11:30 AM   #22 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Integrated graphics problem

yeh i know but i have no choice. This sucks but its only temp. One quick questions not related to this. Looks like you have the athlon 64 3500.. i got the 3400. Wats the differece with the X2s...are they like C2Ds?
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 06-19-2007, 12:00 PM   #23 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Integrated graphics problem

ya pretty much its a Dual core running 2 CPU's in one main chip
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 06-19-2007, 12:14 PM   #24 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Integrated graphics problem

sounds simple.
thanks for the help
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
Graphics Card problem bardock Hardware Repairs and Troubleshooting 2 04-22-2007 12:09 PM
interesting problem, related to my graphics card (i think) dweeb Hardware Repairs and Troubleshooting 3 04-02-2007 09:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.