Integrated graphics problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-18-2007, 12:48 PM   #1 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default No display

I currently have the 7600gt. I just sold it though so I uninstalled all my drivers and took out the card. I plugged the monitors cable to the usual place and there was no display. My monitor doesnt turn on. I plugged my gfx card back in and plugged the cables in and it worked.i do have a 6100 integrated graphics card.
Am i suppose to reinstall it? And when I do will the 7600 gt be in the cpu ?
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 06-18-2007, 02:48 PM   #2 (permalink)
Wizard Techie
 
Jorsoft's Avatar
 
Join Date: Feb 2004
Location: Oakdale, MN
Posts: 4,581
Default Re: Integrated graphics problem

Check that integrated video is turned on in your BIOS. Sometimes it'll get switched off in situations such as this. It's not a driver issue since you're getting no display whatsoever, even on POST.
__________________

__________________
Jorsoft is offline  
Old 06-18-2007, 03:08 PM   #3 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Integrated graphics problem

i did, i changed i from pci to onboard. do i have to have the nvidia drivers installed? I'm at work right now, but ill have to go home and figure out whats going wrong. Because I've taken out my gfx card before and it will still display stuff.
So far i reinstalled nvidia display drivers. What should i do step my step to go back to my integrated gfx.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 06-18-2007, 07:37 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Integrated graphics problem

the driver has nothing to do with the fact that it doesnt POST , the driver kicks in when the windows is finished loading.
Try reseting the Cmos to clear up and start fresh
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 06-18-2007, 07:41 PM   #5 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Integrated graphics problem

do i reset this before taking out the graphics card or after? because once i take it out i cant see a display on screen
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 06-18-2007, 10:28 PM   #6 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Integrated graphics problem

it didnt work. theres no signal at all. I used a different monitor and still no signal. As soon as i put in the gfx card and plug the wire into the adapter the display pops up.
im not sure why this isnt working. i uninstalled the 7600gt driver and disabled it and still no results.
i just dont know how to get the integrated 6100 to get working withough the gfx card.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 06-18-2007, 10:33 PM   #7 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 7
Default Re: Integrated graphics problem

did you reset your cmos?
cakebox is offline  
Old 06-18-2007, 10:38 PM   #8 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Integrated graphics problem

yes. there was an option to load optimized settings. That was the only option that would do any sort of reseting.
I brought it in to my work...i work at the computer lab on campus. My supervisor who is an IT technician couldnt figure it out. He was looking for the bios on the outside of the pc but couldnt locate it.
__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Old 06-18-2007, 10:42 PM   #9 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 7
Default Re: Integrated graphics problem

pulling out your motherboard battery then reseating it works
cakebox is offline  
Old 06-18-2007, 10:58 PM   #10 (permalink)
krazy Techie
 
krazyq's Avatar
 
Join Date: Aug 2006
Location: Minnesota
Posts: 8,059
Default Re: Integrated graphics problem

im really scared that i might damage the mobo...i dont know where the battery would be located. My whole family does use this pc. Im just going to buy a pci e card tomorrow temporarily untill i get my 7900gs. I already sold the one i currently own and i need to ship it asap.
__________________

__________________
Intel Core i5-4670K
ASRock Z97 Anniversary
8 GB G.SKILL Ripjaws
MSI GTX 1070 Gaming X
Sandisk Ultra II 960GB + Samsung 850 EVO 500GB + 2TB + 1TB WD Black
Samsung Note 8
2TB White PS4 Pro, PS3, Switch & New 3DS XL
65" LG OLED C7P
BenQ 27" XL2720Z
krazyq is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chronic Rebooting Problem AND_YOU_ARE Hardware Repairs and Troubleshooting 1 04-24-2007 06:04 PM
Graphics Card problem bardock Hardware Repairs and Troubleshooting 2 04-22-2007 12:09 PM
interesting problem, related to my graphics card (i think) dweeb Hardware Repairs and Troubleshooting 3 04-02-2007 09:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.