Installing a TV-Tuner cable. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-31-2006, 10:59 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 1
Default Installing a TV-Tuner cable.

Hey guys. I purchased the MSI TV Anywhere TV/FM tuner. I installed it on the board and i setup the program. The only thing not working well is the cable.
Now i did a little research on the internet and i found information about installing a filter and an amplifier too.
In my case, the main cable is connected to a 3-way splitter. Two of the outputs go into 2 TVs. The third is connected to the PC. But the TV tuner is not receiving the channels clearly at all. It finds some channels, in black and white, with no voice, just a monotonous noise.
So i am guessing i need a filter...an amplifier...or even maybe new wires since the one i am using are with copper braid, i heard a copper shield type was needed like RG6 or RG59...
So i am pretty much lost here, and if anyone knows about this, i appreciate your help!
Thanks.
Sebouh is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.