Installed new SSD, secondary HDD not recognized now? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 12-17-2012, 11:26 PM   #1 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Default Installed new SSD, secondary HDD not recognized now?

I just installed my new Intel 330 240gb SSD and I am using a 1TB regular hard drive as secondary storage. Both of them are plugged into the SATA3 slots on my motherboard, but the HDD I realized is in the first sata spot (0) and the SSD is the second spot (1), does this matter? When installing windows I could see both hard drives, but now I do not see it in windows. Any advice? Should I move the HDD to a different SATA slot? Also, in my BIOS it is set to AHCI. I also cannot see my HDD in my BIOS when changing the boot order, but I can see it in the storage section of my BIOS.

Every time I boot the computer it does the disk check thing that you can press any key to skip.

Please help! Thanks guys!

*UPDATE*
I am beginning to wonder if it was because I installed windows on the SSD with my HDD plugged in. I was reading that it can cause issues. I went to the disk management and was able to assign a letter to my HDD that I could not see. When I explored it, it had a windows$ file on it. I am going to format both and unplug the HDD until the SSD is all set up.

MY IDEA WORKED! WOO! This can be closed
__________________

__________________

|Steam-Braz90|*
braz is offline   Reply With Quote
Old 12-17-2012, 11:58 PM   #2 (permalink)
Junior Techie
 
Join Date: Oct 2011
Posts: 77
Default Re: Installed new SSD, secondary HDD not recognized now?

So for future reference. Install windows on SSD before plugging in option HDD otherwise the setup becomes corrupt resulting from the files being installed in the wrong directory/drive? I guess windows won't auto-configure the SSD as the default primary?
__________________

RubeSmench is offline   Reply With Quote
Old 12-18-2012, 01:53 PM   #3 (permalink)
Monster Techie
 
braz's Avatar
 
Join Date: Aug 2006
Location: Chicago, IL
Posts: 1,122
Default Re: Installed new SSD, secondary HDD not recognized now?

Yeah basically. I had to inplug the HDD, do a fresh install on the SSD and then plug in my HDD once windows was all configured and setup. Also, make sure AHCI is enabled in your BIOS in order for your drive to work! Windows boots in under 5 seconds now, love it!
__________________

|Steam-Braz90|*
braz is offline   Reply With Quote
Old 12-19-2012, 08:22 PM   #4 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: Installed new SSD, secondary HDD not recognized now?

I have been able to install windows 7 on the SSD with three hard drives with no problem with install. So that is kind of strange.
sPlAtOiD is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.