Installed new graphics card, now windows wont start - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 01-09-2015, 07:13 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2015
Location: finland
Posts: 13
Default Installed new graphics card, now windows wont start

Hey, just joined the forums!

I just installed my gtx 750 and basically, if I try to start my computer, it says that "windows failed to start. A recent hardware or software change might be the cause", then it suggest either windows repair (which doesnt help) or start windows normally. If I try the latter, it loads up to the windows logo loading screen, stops, then a blue screen flashes on the screen for a fraction of a second, then the pc reboots.

If i go to bios, the keyboard and mouse are unresponsive. The mouse just stays in the bottom right corner.

I tried putting my old gpu back in but the problem persists.

Any ideas? Is the motherboard broken?
__________________

niqboy is offline   Reply With Quote
Old 01-09-2015, 09:15 AM   #2 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: Installed new graphics card, now windows wont start

Quote:
Originally Posted by niqboy View Post
Hey, just joined the forums!

I just installed my gtx 750 and basically, if I try to start my computer, it says that "windows failed to start. A recent hardware or software change might be the cause", then it suggest either windows repair (which doesnt help) or start windows normally. If I try the latter, it loads up to the windows logo loading screen, stops, then a blue screen flashes on the screen for a fraction of a second, then the pc crashes.

If i go to bios, the keyboard and mouse are unresponsive. The mouse just stays in the bottom right corner.

I tried putting my old gpu back in but the problem persists.

Any ideas? Is the motherboard broken?
Try not putting any GPU in and using the built-in graphics card and see if it boots up, if it does it could be an issue with your GPU's.

Also try booting in safe mode with the GPU in (this will boot without drivers) and see if your drivers are an issue, most likely pressing F8 on boot for safe mode.

And check your GPU slot for any damage?
__________________

rulezero is offline   Reply With Quote
Old 01-09-2015, 09:21 AM   #3 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Installed new graphics card, now windows wont start

If you're on Win7 or below, Go into the Advanced Boot Menu by pressing the F8 after your BIOS splash screen comes up. Then choose "Disable automatic restart on system failure"

Once it BSOD's again, it should stay up this time. Come back with the following info:
The text in all caps at the top (e.g. IRQL_NOT_LESS_OR_EQUAL), the STOP code and it's parameters at the bottom (will be 0x000000## where ## = some alphanumeric combination), as well as if it references some driver or system file below the STOP code (will be FILENAME.SYS).
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 01-09-2015, 09:26 AM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2015
Location: finland
Posts: 13
Default Re: Installed new graphics card, now windows wont start

Thanks for the replies. I cant access the advanced boot menu because my keyboard doesnt work.
niqboy is offline   Reply With Quote
Old 01-09-2015, 09:28 AM   #5 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,515
Default Re: Installed new graphics card, now windows wont start

Quote:
Originally Posted by niqboy View Post
Thanks for the replies. I cant access the advanced boot menu because my keyboard doesnt work.
Tried a different USB port? Do you have a PS/2 connector on your motherboard for a PS/2 keyboard?
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Old 01-09-2015, 09:29 AM   #6 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: Installed new graphics card, now windows wont start

Quote:
Originally Posted by niqboy View Post
Thanks for the replies. I cant access the advanced boot menu because my keyboard doesnt work.
what type do you have PS2 or USB? was you tampering with the mobo?
rulezero is offline   Reply With Quote
Old 01-09-2015, 09:32 AM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2015
Location: finland
Posts: 13
Default Re: Installed new graphics card, now windows wont start

I have tried every usb port front and back. No difference.
niqboy is offline   Reply With Quote
Old 01-09-2015, 09:33 AM   #8 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: Installed new graphics card, now windows wont start

Quote:
Originally Posted by niqboy View Post
I have tried every usb port front and back. No difference.
did you touch or tamper with the mobo in anyway? even by mistake?
rulezero is offline   Reply With Quote
Old 01-09-2015, 09:36 AM   #9 (permalink)
Newb Techie
 
Join Date: Jan 2015
Location: finland
Posts: 13
Default Re: Installed new graphics card, now windows wont start

Definitely. So you think something's broken with the mobo?
niqboy is offline   Reply With Quote
Old 01-09-2015, 09:38 AM   #10 (permalink)
Monster Techie
 
rulezero's Avatar
 
Join Date: Jan 2015
Location: Earth
Posts: 1,685
Default Re: Installed new graphics card, now windows wont start

Quote:
Originally Posted by niqboy View Post
Definitely. So you think something's broken with the mobo?
Definitely you tampered with it? have you made any other changes whilst adding the GPU? did you take your mobo out its case at anytime? and did you have any issues before swapping the GPU's?
__________________

rulezero is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installed xp then installed vista now i want to remove xp ? kurtowns Microsoft Windows and Software 0 09-07-2007 08:50 AM
Installed new mobo/cpu/ram but pc wont start? jonny_uk Hardware Repairs and Troubleshooting 8 06-12-2007 02:59 PM
Installed new graphics card, now pc won't turn on... capa2000 Hardware Repairs and Troubleshooting 2 04-02-2007 06:42 PM
Installed new GPU now wont boot wtk pro l Hardware Repairs and Troubleshooting 5 05-23-2006 09:31 PM
installed new HD and now BIOS wont even work adragland Hardware Repairs and Troubleshooting 8 11-22-2005 10:58 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.