installed 9600gt, now freezes at windows startup - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-04-2009, 06:57 PM   #1 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 5
Default installed 9600gt, now freezes at windows startup

was just given a e-geforce 9600gt by a friend who upgraded. with my old radeon x800xl the computer loads windows and runs smoothly. with this new card, it freezes at the windows logo 9 times out of 10 or so...but...on that 10th time, it loads perfectly fine. i have remembered to hook up the necessary extra 6pin power supply to the card. any other ideas??

Cool Master 500W
MSI K8N Neo4 Platinum (MS-7125)(NVIDIA nForce 4 Ultra Chipset)
AMD Athlon 64, 2000MHz (10 x 200) 3200+ socket 939
3Gb PC3200 DDR SDRAM 200/400MHz
E-Geforce 9600 GT 512MB GDDR3 PCI-Express
WDC WD1600JD-00HBB0(149 GB,IDE)
Windows XP Pro SP3
__________________

hhalo23 is offline  
Old 05-04-2009, 07:24 PM   #2 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: installed 9600gt, now freezes at windows startup

Did you unistall the ATI drivers before you installed the Nvidia drivers?
__________________

__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 05-04-2009, 07:36 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 5
Default Re: installed 9600gt, now freezes at windows startup

I beleive so, yes. I used Add/Remove programs.
hhalo23 is offline  
Old 05-04-2009, 07:41 PM   #4 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: installed 9600gt, now freezes at windows startup

you may need to unplug the card from the mobo and then plug it back in. Sometimes the contacts just don't make a good connection.
Slaymate is offline  
Old 05-04-2009, 08:09 PM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: installed 9600gt, now freezes at windows startup

You may need to boot into Safe Mods and use Driver Sweeper to clean up the remainder of them.

Uninstall the Nvidia drivers, boot into Safe Mode, use Driver sweeper to clean up both the ATI and Nvidia drivers, reboot into Windows, and reinstall the Nvidia drivers.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 05-04-2009, 10:46 PM   #6 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 5
Default Re: installed 9600gt, now freezes at windows startup

thank you, i'll try that.
hhalo23 is offline  
Old 05-10-2009, 11:20 PM   #7 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 5
Default Re: installed 9600gt, now freezes at windows startup

used ATI catalyst unistaller to remove all of the old video card software. also used driver sweeper in safe mode. tried unplugging the 9600gt and plugging it back in firmly, still freezes as soon as windows logo appears. any ideas?
hhalo23 is offline  
Old 05-11-2009, 11:38 AM   #8 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: installed 9600gt, now freezes at windows startup

Did you plug it in properly?

I.E. the pci-e cable?
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 05-12-2009, 01:06 AM   #9 (permalink)
Newb Techie
 
Join Date: May 2009
Posts: 5
Default Re: installed 9600gt, now freezes at windows startup

what cable are you referring to? I plugged it in to the mobo and also connected the 6-pin power supply.
__________________

hhalo23 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Public Beta Information KSoD Microsoft Windows and Software 388 03-09-2009 09:06 AM
List of News Prototype New Technology and Products 4 10-29-2008 04:29 AM
bloody keyloggers oldstoat HijackThis Logs (finished) 10 10-22-2008 02:12 AM
Computer Freaking Out at Startup (Hijackthis inside) keyweez360 HijackThis Logs (finished) 14 09-14-2008 10:22 AM
PC freezes when windows logo loads and restarts when entering Safe Mode kernel89 Hardware Repairs and Troubleshooting 20 05-23-2007 06:10 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.