Installation of Win. XP Problem - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-27-2007, 09:26 AM   #41 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

okay here is the error i got right after choosing the resolution..i chose the 1024x768 and it gives me this error:

Fatal server error:
Caught signal 8. Server aborting

Please consult the The X.Org Foundation support
at X.Org Wiki - Home
for help
Please also check the log file at "/var/log/Xorg.0.log" for additional information

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after0 requests (0 known processed) with 0 events remaining.

root@GParted:
__________________

DeXx15 is offline  
Old 11-27-2007, 05:56 PM   #42 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Installation of Win. XP Problem

With a good burn to disk you don't have to do anything other then press the enter key at the 4 or 5 prompts until the main gui is seen like shown in the screen shots on the documentation page seen at the link posted earlier. If you wonder off you end up having to reboot when trying anything but the default settings as it's loading up.

What program did you use for burning the iso image to disk? A bad burn with the wrong program used will also see errors like that simce the disk won't be made bootable but simply a data burn.
__________________

eyeCpc is offline  
Old 11-27-2007, 06:28 PM   #43 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

its a good program always worked for me called "DVD Decrypter" uh let me try again just preasing everything as default
DeXx15 is offline  
Old 11-27-2007, 06:30 PM   #44 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

btw i hooked up only the 160GB as master...and bios sees it so yea maybe thats some use..
DeXx15 is offline  
Old 11-27-2007, 06:31 PM   #45 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

okay well i pressed enter (default) for everything and it brought me to the same error..
DeXx15 is offline  
Old 11-27-2007, 09:41 PM   #46 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Installation of Win. XP Problem

Wrong program used! This is why I posted the llnk earlier for BurnOn since that has been reliable here for burning the small iso onto a cd-r and making it a full working bootable disk.

DeepBurner is another program with a free version for usb flash drives found at http://www.deepburner.com/?r=download For use here however I even make data dvds with BurnOn since that always works well even on Vista.
eyeCpc is offline  
Old 11-27-2007, 10:12 PM   #47 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

okay ill burn another one with BurnOn...one sec ill post my results give me 10 min
DeXx15 is offline  
Old 11-27-2007, 10:21 PM   #48 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

okay...i get the exact same error...its not in the burn
DeXx15 is offline  
Old 11-27-2007, 10:27 PM   #49 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Installation of Win. XP Problem

That leaves you with three things left to look at. 1) blank media used hopefully not rw but cd-r type 2) drive lens not reading fully maybe needing a lens cleaner 3)need to download another copy to insure intergrity

With the 0.3.3.0 and earlier "platform independent" releases of which there are only a few I 've always seen great results here. The way to try one of the earlier releases there is to open the (+) sign seen at the left of each one and look over at what is seen in the architecture column to verify it's one of the multi OS types. The 0.3.3.o simply loads a lot faster then the earlier releases.
eyeCpc is offline  
Old 11-27-2007, 10:38 PM   #50 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

the media is a CD-R by FUJIFILM 700MB. uh the drive lens cleaner i dont have one ...but i dont know if it was the lens i think that it wouldnt read many cds or dvds that i have used before...rite?
__________________

DeXx15 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation of WinXP problem cause of HDD DeXx15 Hardware Repairs and Troubleshooting 11 11-18-2007 12:02 PM
Optical Drive Installation Problem callmewilson Hardware Repairs and Troubleshooting 1 09-01-2007 09:42 PM
Windows Installation Problem ksmarks Microsoft Windows and Software 0 07-07-2007 04:06 PM
Software installation problem..... -RockMan- Microsoft Windows and Software 1 05-30-2007 04:10 AM
Problem loading files upon Windos XP installation? hawaiian style Microsoft Windows and Software 3 05-29-2007 08:38 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.