Installation of Win. XP Problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-20-2007, 05:30 PM   #11 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

Hey okay so i connected the two HDDs with the new ribbin wire and i put jumpers in both...a jumper in the middle for the 40GB for master and jumper a little to the right for the 160GB for slave...and still gives me the same error here are my harddrives on the pic:

__________________

DeXx15 is offline  
Old 11-20-2007, 09:15 PM   #12 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Installation of Win. XP Problem

Quote:
Originally Posted by DeXx15 View Post
and i found that i have 2 back up Jumpers and 2 back up...band cables... look
so...where would i put the jumpers...If i want to install WinXP on the 40GB and just music,games,movies just general entertainment on 160GB so that means that the 40GB is the master? and the 160GB is the slave? so when do i put the jumpers? here are the extras i found (cables and jumper)
Glad to see you have some extra jumpers there. I find at this time a 40gb would be rather cramped if you have a good number of programs going on. Of course here I work with audio and video capturing that loves to chew up drive space real fast.

You can actually have both drives either way there. I would simply use the 160gb as the master and OS drive allowing for later upgrading the 40gb to a larger storage drive. With the prices on satas coming down I'm wiating to grab a new 1terabyte WD GP model for strictly storage and move Vista onto the second 500gb sata now in use for storing files. That would allow Linux, OS X, or evem Solaris 10 to share the 250gb ide now seeing Vista on it.

Besides swapping cables and putting a known working drive in and still not seeing results the next step is taking a look at the bios settings to see if the ide controller was disabled. Once you have selected which will see Windows on it you simply highlight hard drives in the boot order section of the bios and press enter to bring up the list of drives. You then move the OS drive to the top of the list to make it the default boot drive.
__________________

eyeCpc is offline  
Old 11-20-2007, 11:17 PM   #13 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

okay so..What i have done...i set the 160GB as a master (put the jumper in the middle) and the 40GB as a slave ( put the jumper a little to the right from the middle) so i go into bios, and it reconizes both of the harddrives the way they are soppose to be..160GB as master and 40GB as slave so i try to laucnh windows xp install again...still same error
DeXx15 is offline  
Old 11-21-2007, 12:12 AM   #14 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Installation of Win. XP Problem

I just called away when someone was using his without problems earlier in the day and then suddenly everything kept freezing up. Now during a repair install on the copy of XP still sitting on the old 98 Fat32 primary since that he originally upgraded instead of a total drive wipe the repair keeps freezing there.

I had suspect either a weak battery on the case over a year old or some other fault like memory or bad sectors on the drive. Inspecting the installation disk found no finger marks or scratches but I was initially suspicious that the files never fully copied to the drive itself. The optical drive's lens maybe on the way if a simple cleaning doesn't improve things there. You may be seeing a read/write problem there as well.
eyeCpc is offline  
Old 11-21-2007, 01:08 AM   #15 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 66
Default Re: Installation of Win. XP Problem

For the 40 gig put the jumper on the two pins that say master (should say on the drive somewhere) for the 160 put them on the slave.
adamL is offline  
Old 11-21-2007, 01:10 AM   #16 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 66
Default Re: Installation of Win. XP Problem

whoops my bad i didnt read the next page :O
adamL is offline  
Old 11-21-2007, 07:56 AM   #17 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

I dont know...if neither of the HDDs work, i am starting to think that its not HDD thats causing the problem because the error says..."or remove any new installed hardware and try again" or something similar...i dont know what can it be?
DeXx15 is offline  
Old 11-21-2007, 03:58 PM   #18 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

so what do think i should do?
DeXx15 is offline  
Old 11-21-2007, 05:48 PM   #19 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Installation of Win. XP Problem

You could try setting up the 40gb drive by itself to see if Windows will then go on in the event the 160 is bad and pulling the system down. I looked over a working system mentioned earlier where a repair install still saw locks before finishing the install there pointing at the drive is now failing.

You couldn't even use anything in the F8 menu once selected while the system ran normally earlier in the day. Fortunately a second drive added for strage will now be setup by itself to see if that is what happened on that system. If all goes well the first drive went toast on that person.
eyeCpc is offline  
Old 11-21-2007, 06:26 PM   #20 (permalink)
Junior Techie
 
Join Date: Nov 2007
Posts: 40
Default Re: Installation of Win. XP Problem

so i should set up the 40GB it self...should i set it 2 master? or just no jumper?
__________________

DeXx15 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation of WinXP problem cause of HDD DeXx15 Hardware Repairs and Troubleshooting 11 11-18-2007 12:02 PM
Optical Drive Installation Problem callmewilson Hardware Repairs and Troubleshooting 1 09-01-2007 09:42 PM
Windows Installation Problem ksmarks Microsoft Windows and Software 0 07-07-2007 04:06 PM
Software installation problem..... -RockMan- Microsoft Windows and Software 1 05-30-2007 04:10 AM
Problem loading files upon Windos XP installation? hawaiian style Microsoft Windows and Software 3 05-29-2007 08:38 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.