Incredibly Laggy + Crash? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-22-2007, 09:02 PM   #1 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Incredibly Laggy + Crash?

I flashed a new overclock to my GPU bios and now my computer starts up, and seemingly works fine until around 5 minutes in, when you click the computer freezes, stutters then restarts... wtf?

I don't think this is GPU related since the actual system is crashing, I reset the bios to the original clocks and it still does that... I reset CMOS, I'm about to try reseating the graphics card and using only 1 stick of ram
__________________

__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-22-2007, 09:23 PM   #2 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 1,829
Default Re: Incredibly Laggy + Crash?

try a different graphics card. You can overclock the gpu in bios?

Good luck with that.
__________________

Norcent is offline  
Old 09-22-2007, 09:31 PM   #3 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: Incredibly Laggy + Crash?

Seems like you screwed up your video card.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 09-22-2007, 09:46 PM   #4 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: Incredibly Laggy + Crash?

Quote:
Originally Posted by CrazeD View Post
Seems like you screwed up your video card.
y... I don't notice any graphical errors or anything... how can a stuttering/crashing computer be related to a GPU?

I'd say my CPU is dieng for some reason, or my ram is failing

oh and norcent, I meant I flashed new speeds to my GPU not the GPU Bios :P there isn't anything like that
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-22-2007, 10:16 PM   #5 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: Incredibly Laggy + Crash?

Well, considering you said it started after you flashed the GPU BIOS...

If you have hardware that is failing/not working properly it will crash your PC, it doesn't matter what hardware it is.

Even a screwed up soundcard can crash your PC.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 09-22-2007, 11:01 PM   #6 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: Incredibly Laggy + Crash?

Quote:
Originally Posted by CrazeD View Post
Well, considering you said it started after you flashed the GPU BIOS...

If you have hardware that is failing/not working properly it will crash your PC, it doesn't matter what hardware it is.

Even a screwed up soundcard can crash your PC.
generally in those cases, won't the computer not even startup/post?
__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Old 09-23-2007, 09:04 AM   #7 (permalink)
Banned
 
Join Date: Mar 2006
Posts: 1,829
Default Re: Incredibly Laggy + Crash?

flash new clocks to the gpu?
Norcent is offline  
Old 09-23-2007, 09:19 AM   #8 (permalink)
cuPWNED
 
commandercup's Avatar
 
Join Date: Aug 2007
Location: N.VA
Posts: 1,465
Send a message via AIM to commandercup Send a message via MSN to commandercup
Default Re: Incredibly Laggy + Crash?

yeah I had tried that, but now it works...

I uninstalled video drivers in safe mode, rebooted into normal mode and it worked... albeit without my videocard...

then I reinstalled drivers, rebooted, it didn't work...

I though I had facked up my card (250!!!!)

so I tried flashing stock clocks again, and now it works fine with normal performance, now I'm going to try overclocking it again lol
__________________

__________________
Q9300 - HD 4870 - 4GB Crucial Ballistix Tracers - 1TB Samsung Spinpoint F1 - Corsair 650TX - Foxconn P45A-S
commandercup is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sonicwall crash my network daredevilcsl Computer Networking and Internet Hardware 7 10-08-2007 09:39 PM
Lotus Notes crash superdave1984 Microsoft Windows and Software 1 07-03-2007 12:53 PM
Raising CAS Latency = Crash Padrino New Systems | Building and Buying 8 06-18-2007 07:31 AM
help with windows explorer crash aricav05 Microsoft Windows and Software 2 04-10-2007 11:17 PM
COD 2 crash MrCoffee Microsoft Windows and Software 1 04-09-2007 04:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.