incredably slow hdd - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-30-2005, 01:35 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2005
Posts: 1
Default incredably slow hdd

i have recently installed an SATA Hdd with a PCI adapter and i have never seen a computer run this slow. Its like its always loading and makes an extremely annoying load noise as it does it. It is my storage drive and usually where i keep my larger files, which it tends to struggle more with. My other ata hard disk runs perfect. Any ideas would be appreciated.

Thanks in advance

Setup:
Seagate 7200.7 160GB
ALi RAID adapter (PCI)
1GB RAM
Celeron 2.4Ghz
__________________

jebus_fire is offline  
Old 10-31-2005, 10:32 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

I'd say its your adapter. PCI is not extremely fast.
__________________

__________________
Apokalipse is offline  
Old 10-31-2005, 11:45 AM   #3 (permalink)
Super Techie
 
Join Date: Mar 2005
Posts: 261
Send a message via AIM to bigstanklo
Default

I just began having the same problem after my power went out. Storage ATA drive ran perfectly before hand. Now i can still see all my data but the access is painfully slow. Not sure what the problem is because my other ATA drive runs fine.
bigstanklo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.