incorrect cpu info? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-11-2006, 02:06 AM   #1 (permalink)
Ultra Techie
Join Date: Sep 2005
Posts: 794
Send a message via AIM to raverx3m
Default incorrect cpu info?

according to wcpuidand rmclock
my cpu specs are:
intel pentium socket 478
2788mhz at 133mhz 533mhz fsb
L1- 16k
multiplier 21x
stepping7(which means itsa p4B)
but according to sisoft sandra
shows multiplier of 21x
133mhz 2800mhz and stepping 7(but P4C)
and p4C is a 200mhz with a multiplier of 14which equals to 2800 not 2788
so is the sisandra wrong or is something else wrong with my system?

by the way system came with p4 2.4ghz and i put my 2.8 in it

PS:why cant intel just cut the crap and make a good faquin cpu? without all the BS
raverx3m is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:06 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.