IM Not new at comp's, Odd Lag, 24/7, HD? MOBO? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-11-2010, 05:32 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2010
Posts: 1
Default IM Not new at comp's, Odd Lag, 24/7, HD? MOBO?

Hello, Ive been haveing a problem with a 2-3 sec lag that happens all the time, no matter what i do. Ad's on the internet lag, pretty much anything i do lol, I run a Pent.4. processor. 2x 2 gig 800mhz RAM running on a single channel. a 420w Powersupply, MSI platinum mobo, a 6800 Nvidia card, 1 TB Max Harddrive. Ive swapped out everything! ive tried different RAM, tried a different powersupply, different video card, ive reformatted the system, im currently running Windows 7, but this started happining when i was running XP. Does ANYONE have ANY ideas? i havent swapped out the mobo, processor, or harddrive. i was thinking maybe the HD. HELP!!!

Thanks.
__________________

Jrankin89 is offline  
Old 03-11-2010, 06:29 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: IM Not new at comp's, Odd Lag, 24/7, HD? MOBO?

What do mean by lag? pictures not loading fast? That would be a network/nic problem.

Did you do virus check? spyware/malware?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 03-11-2010, 06:30 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2010
Location: Weldon, UK.
Posts: 15
Send a message via MSN to bluemac
Default Re: IM Not new at comp's, Odd Lag, 24/7, HD? MOBO?

I'd get the Hard Drive tested. First thing would be to set S.M.A.R.T Monitoring on in the BIOS. Then you will want to download Seagate's Diagnostic Tool, which can be burnt to CD or copied to a bootable floppy.

Seatools Download.

Run a Quick Test first, followed by a Full Test - particularly if it finds an issue. Once the Full Test is complete, it will attempt to repair any bad sectors it comes across. If it fixes any, run a good and thorough CHKDSK on the drive. All of this is likely to take hours and hours on your Terabyte Drive. I'd leave the full test running overnight if I were you.
bluemac is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
'ODD' acronym Yami Monitors, Printers and Peripherals 7 01-20-2010 08:10 PM
Dead chipset or mobo? toneb021 Hardware Repairs and Troubleshooting 5 06-25-2009 06:39 PM
I need a new 939 socket mobo ASAP Denise_M System Upgrades 9 03-13-2008 09:37 PM
static and my mobo funkywaggnelz New Systems | Building and Buying 10 06-12-2007 03:03 PM
cannot install vista.. got a dell mobo siddanth3 New Systems | Building and Buying 13 04-30-2007 06:05 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.