IDT high definition audio codec code 10 and sound device uninstalled itself - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-03-2010, 06:12 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2010
Posts: 3
Default IDT high definition audio codec code 10 and sound device uninstalled itself

context: i opened my itunes and i got the error that said i have no audio device/its not working. i tried to download the audio drivers for my computer but i was having some issues finding the right drivers because i got my brother (who is a tech expert so he didnt mess anything up) uninstalled vista and went back to xp because my computer was weird (it was a while ago so i dont remember what was off about it)

problem: IDT high definition audio codec code 10 (and if its possible, how my audio device uninstalled itself)

what i have done to try to solve this problem: ive tried to get the proper drivers, use windows update (which helped me with some other issues but not this one) the idt website didnt help me at all. ive googled the answer plenty of times but i have never found something for my specific computer

how my sound device got uninstalled: its ridiculous, but my sound device unistalled ITSELF. it know its crazy but it happened.

i compiled my device manger and some other screens that will be helpful to anybody is going to help me with this matter.

system info/screenshots of device manager etc:



thank you techies!
__________________

dapaperboy is offline  
Old 03-03-2010, 06:26 PM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: IDT high definition audio codec code 10 and sound device uninstalled itself

I found this.
http://www.getpcmemory.com/goto/Link1/308/2
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 03-03-2010, 08:15 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2010
Posts: 3
Default Re: IDT high definition audio codec code 10 and sound device uninstalled itself

it worked! yay thanks! <3

but onto the second problem: how did it uninstall itself in the first place? and was my info sufficient? and did you just google my problem or did you go straight to the forum?
dapaperboy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.