IDE RAID and SATA RAID togather - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-27-2007, 11:58 AM   #1 (permalink)
Newb Techie
Join Date: Sep 2007
Location: Pittsburgh PA
Posts: 12
Send a message via AIM to abadjay
Default IDE RAID and SATA RAID togather

Hey guys. today is my first day on the forums. i haven't had time to set up all the fancy stuff yet because i have to bounce to work soon so im going right to the question thats been buggin me for the past week!

i have a gigabyte GA-8I955X Royal (GIGABYTE - Support - Motherboard - Driver - GA-8I955X Royal)
motherboard that supports IDE and SATA RAID. currently i have two 160GB SATA drives in a raid-0 on the "Intel 8280 1gh/gh" controller. that holds pretty much everything.

what i want to do is add an IDE RAID array with two 30GB in a RAID-0 (I have a bunch of IDE drives laying around and i figured i would get some use out of them) then Im going to installed UBUNTU on it to play around. oh and the controller is an "ITE IT8212"

anyways to my question, I disconnected my SATA drives temp so i wouldn't accidentally wipe them when i format my new raid (you know, fat finger it) then i connected my IDE drives. i entered my RAID config, setup the array and everything looked dandy. i reconnected my ops system drives, booted up into XP and my new array was not present. after the usual troubleshooting (IE: updated drivers, device manager, uninstall/reinstall, rebuild array, disk managment, even read the MB MANUAL) i still cannot get it to show up at all anywhere.

now heres the kicker, (while my SATA raid is unplugged so avoid fat fingering anything) i can install XP to my new IDE RAID perfectly... so i know the controllers are not bad and my drivers are good.

the only thing i can think of is you cant use the SATA and IDE raid at the same time. but i never read anything about it in the manual.


abadjay is offline  
Old 10-02-2007, 01:37 PM   #2 (permalink)
Newb Techie
Join Date: Sep 2007
Location: Pittsburgh PA
Posts: 12
Send a message via AIM to abadjay
Default Re: IDE RAID and SATA RAID togather

nobody has any idea!??!?!?! don't make me call tech support!
abadjay is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pre-RAID Guide veg1992 New Systems | Building and Buying 13 07-20-2007 10:26 PM
Bad RAID driver on Abit AW9D-Max tlharrell New Systems | Building and Buying 1 06-21-2007 07:18 PM
SATA Raid and PATA QuaziBee New Systems | Building and Buying 1 06-11-2007 07:20 PM
Comprehensive RAID performance report Osiris New Systems | Building and Buying 1 05-06-2007 08:42 AM
RAID 5 issue Chveu Hardware Repairs and Troubleshooting 1 04-04-2007 03:13 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.