ide controler problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 02-12-2006, 08:10 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 20
Default ide controler problem

my primary ide controller keeps reseting it's self to pio mode when it should be on dma mode and It won't allow me to change it back the only way i can get it back to dma is to uninstall the controller it self and let windows reinstall it only to have it reset back to pio mode and i'm out of ideas I even called my cousin who works in tech suport

rehaku is offline  
Old 02-12-2006, 10:04 PM   #2 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748
Here is some helpful info.

sPlAtOiD is offline  
Old 02-12-2006, 10:05 PM   #3 (permalink)
Newb Techie
Join Date: Nov 2005
Posts: 20

oh thank you
rehaku is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.