i7 920 & G. Skill 1600 running way too slow - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-24-2009, 09:44 PM   #11 (permalink)
True Techie
 
Join Date: Oct 2008
Location: PA | US
Posts: 161
Default Re: i7 920 & G. Skill 1600 running way too slow

Ok, I found Halt-State (C1E) in the BIOS, and that sounded just like speedstep, so I disabled it. I booted into windows, and started up CPU-Z just to check that it was constantly running at the 2.66. It started out that way, but then the multiplier dropped right back to 12.

Any ideas why this would still be happening?
__________________

Mikepsyche is offline  
Old 01-24-2009, 09:47 PM   #12 (permalink)
Master Techie
 
Join Date: Mar 2008
Location: Logan, WV
Posts: 2,503
Send a message via AIM to wafflehammer
Default Re: i7 920 & G. Skill 1600 running way too slow

there are two different settings you have to turn off.

the ram...turn your thing to 12x instead of 8x (it's what i had to do)

and you can set the timings yourself
__________________

__________________

Core i7 920 @ 3.0Ghz
GIGABYTE GA-EX58-UD5
6gb G.Skill 1600mhz/9-9-9-24
Corsair 750XT
EVGA GTX 260---216core
WD 640gb
14590 3dmarks @ stock
wafflehammer is offline  
Old 01-24-2009, 10:18 PM   #13 (permalink)
True Techie
 
Join Date: Oct 2008
Location: PA | US
Posts: 161
Default Re: i7 920 & G. Skill 1600 running way too slow

Quote:
Originally Posted by wafflehammer View Post
there are two different settings you have to turn off.

the ram...turn your thing to 12x instead of 8x (it's what i had to do)

and you can set the timings yourself
Two different settings to turn speedstep off? Was halt-state one of them? If so, what was the other?
And 12x to 8x to get the ram to run at 1600 rather than 1066? Because, I just wanted to know why it was in the 500's, but Veedub cleared that up I think. And the timings are a bit lower than rated, so I'm fine with the them for now.
Mikepsyche is offline  
Old 01-25-2009, 12:02 AM   #14 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: i7 920 & G. Skill 1600 running way too slow

c1e drops voltage, speedstep is a different setting. which i cant remember off the top of my head. there are 2 different power saving settings.
__________________

__________________
Nothing to see here.
veedubfreak is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet running slow on one computer onizzy Computer Networking and Internet Hardware 5 08-14-2007 02:12 AM
XP running slow -CPU @100% 70%of the time! ryanrs Microsoft Windows and Software 16 07-10-2007 07:36 AM
Log of computer that is running really slow dario03 HijackThis Logs (finished) 3 06-25-2007 02:50 PM
Computer Running Very Slow!! Please help! johnc123 Microsoft Windows and Software 7 06-10-2007 11:01 PM
Internet/computer running slow vampyric_blood HijackThis Logs (finished) 3 03-25-2007 10:43 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.