I updated my cards drivers, and now my PC won't start. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-26-2009, 06:53 PM   #11 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: I updated my cards drivers, and now my PC won't start.

Quote:
Originally Posted by Tavenos View Post
I'm not sure about the onboard graphics. And about the case opening, should I just pull that open forcefully or what?
The sides should slide out by pulling it back...

But a Windows thing shouldn't be messing up your Hardware...

I think the card has gone loose or something went bad... Open the comp, and try to remove the CMOS Battery (aka the Silver battery [its circular]) and leave it out for a bit then put it back in

Quote:
Originally Posted by pcboy09 View Post
ok you know where your graphics card is? take it out there is a clip right under it for you to allow it to come out i think

is there a onboard graphics card allso?
Onboard = integrated you know...
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 02-26-2009, 06:54 PM   #12 (permalink)
Monster Techie
 
TheHumanComputer's Avatar
 
Join Date: Feb 2009
Location: Inside A P c
Posts: 1,181
Default Re: I updated my cards drivers, and now my PC won't start.

oo try and do what kmote said :P
__________________

__________________
AMD FX 9370 @ 4.4Ghz
Asus Crosshair V Formula Z
Deepcool Genome Case with Watercooling
16GB DDR3 1600Mhz
EVGA GTX 980 SC 4GB
Areocool 750W Semi Modular PSU
TheHumanComputer is offline  
Old 02-26-2009, 06:58 PM   #13 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: I updated my cards drivers, and now my PC won't start.

Quote:
Originally Posted by Tavenos View Post
I have a 7300LE and I updated the drivers from the nVidia site just a while ago. When I was in the installation process, a note came up and said that I haven't checked if my card was compatible with XP, but it obviously is. So I restarted my computer and now it's stuck on this black screen with one of those blinking underscores on the top left corner.

Is it loading/updating, or did I mess up my card? Also, on one of the times I restarted it, a beep came out from the actual computer and kept going until I restarted it.
Wait a minute..

Is the black screen immediately when you turn your comp on? Your OP doesn't make it that clear

Or is it right before Windows starts?

If its right before Windows, use KMOTE's way, if its right before you turn your comp on, refer to what I said before
__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Old 02-26-2009, 07:06 PM   #14 (permalink)
Newb Techie
 
Join Date: Feb 2009
Posts: 12
Default Re: I updated my cards drivers, and now my PC won't start.

I got it to work. I'm not sure what happened though. I opened the case and looked, but it was way too complicated and I didn't see any circilar battery. So then I closed it all up and went to try the F8 thing, but it just started up.

Thanks guys.
Tavenos is offline  
Old 02-26-2009, 07:08 PM   #15 (permalink)
Techie Beyond Description
 
veg1992's Avatar
 
Join Date: Dec 2006
Posts: 19,993
Default Re: I updated my cards drivers, and now my PC won't start.

I guess something got loose then.. computers are oh so sensitive
__________________

__________________
I do not accept help requests and/or deleted threads/complaints by PM, Profile or IM/Email. Just ask on the forums! Also, I do have Lockerz invites if you want them, feel free to PM me your email if you want one :0

If I help you, or you just like what I said, rep me by clicking the
or under my avatar; it helps me know that my advice actually helped you.


.. But things don't go according to plan! My Actual Rig, 2009:
veg1992 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.