i think i killed my new card :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2008, 10:16 PM   #1 (permalink)
Super Techie
 
Join Date: Sep 2007
Posts: 482
Default i think i killed my new card :(

I think i may have pushed my new 8800GTS 512mb too far. I pushed it to 700/1100 and now even when my card is on stock settings i get artifacts in games. Some games are also laggier now

Is there a way to diagnose the card to make sure that it is in fact the card before i forsaken it?
__________________

__________________

Sig by Nosboost300
Prophet is offline  
Old 01-06-2008, 05:56 AM   #2 (permalink)
[$m] Steele Muffins
 
<[MaTT]>'s Avatar
 
Join Date: Dec 2006
Location: Melbourne, Australia
Posts: 466
Default Re: i think i killed my new card :(

If its back on stock settings but acting retarded i dont think theres any point of a diagnostic, too bad man.
__________________

__________________
<a href="http://profile.xfire.com/sykomatt"><img src="http://miniprofile.xfire.com/bg/bg/type/2/sykomatt.png" width="450" height="34" /></a>
<[MaTT]> is offline  
Old 01-07-2008, 08:12 AM   #3 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: i think i killed my new card :(

RMA it, be "littleheaded" say it artifacts and i installed it by the instruction manual.
__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 01:41 AM
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.