I think I cooked my cpu and mobo - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-03-2008, 08:10 PM   #1 (permalink)
jfenwick's Avatar
Join Date: Jun 2007
Location: Toronto
Posts: 1,644
Send a message via ICQ to jfenwick Send a message via MSN to jfenwick
Default I think I cooked my cpu and mobo

System specs: AMD 3600+ (stock cooler), GA-MA78GM-S2H, 2GB RAM, BFG 9800gt OC, 500GB Seagate, Silverstone GD01B-R HTPC case, 450VX.

So if you were following it I was having issues with my 9800gt which I was using as the vid card in my HTPC:

HTPC temp issue with 9800gt

Eventually I had it running around 80C at idle....got busy on something else and it stayed on overnight, at idle. I wasn't too worried, 80 isn't hard on the 9800. Anyways, come the morning I came down and the "no signal" was on the tv. Not an issue, this mobo does that, shuts off the signal after 30 minutes of idle.

Unfortunately it wouldnt come out of idle, usually I move the mouse or keyboard and the signal comes back on. Anyways, double check the cables and thats not it. I open up the case and the cpu fan is running, heat sink is warm on the card and HDD is whirling but still no signal. Interesting to note that usually there is general news LED ticker on the front of the case, lists weather, news, comp specs etc... this screen was blank, nothing but the power LED.

And so the testing begins (BTW, no beep codes):

- reboot: no change
- Switch from plasma TV to monitor: no change
- remove GPU and use onboard video: no change
- reset CMOS: no change
- strip it down to bare bones: mobo, cpu, HDD, 1GB RAM: no change

Now I'm very confused and peeved as I'm starting to suspect this is going to cost me $$$.

Second level of testing starts as I rip apart my other AMD system to test components.

Second system specs (confirmed running no problems): EVGA 590, AMD 5000+, 9800gtx+, 650VX, 2GB RAM, 500GB Seagate, AC 64.

- AMD 3600+ doesn't work in either system (EVGA gives me the "23" code which is "early programming of chipset registers", dont know what that means).
- 9800GT OC runs fine in second system
- AMD 5000+ doesn't run in Gigabyte mobo
- both HDD runs on second system.
- all RAM runs on second system
- 450VX powers the second system no problems

So no matter what I do I can't seem to get a signal through the first mobo, the monitor just always registers as idle, no signal. Is there anything I'm missing, anything I haven't tried yet? The mobo is under warranty I believe but the lapped cpu isn't :P

freak'n eh! I don't have time for this stuff...

jfenwick is offline  
Old 10-03-2008, 08:18 PM   #2 (permalink)

Baez's Avatar
Join Date: Sep 2005
Location: Toronto, Canada
Posts: 6,985
Default Re: I think I cooked my cpu and mobo

Nothing that I can see is missing. You've tried everything I try with all of my client's computers. I believe you're correct in thinking that they're gone...

Baez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need new mobo and/or CPU dude112 System Upgrades 2 08-17-2008 11:03 AM
new mobo or cpu or both... Dainius New Systems | Building and Buying 3 07-19-2008 09:38 AM
Mobo and CPU Dainius New Systems | Building and Buying 2 03-31-2008 07:19 PM
hot hot hot and loud! (mobo and cpu) savagenator Hardware Repairs and Troubleshooting 0 02-28-2008 05:06 PM
ASUS m2n sli deluxe mobo problem. possibly cpu galvo Hardware Repairs and Troubleshooting 0 12-24-2007 01:04 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:59 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.