I think I broke my computer.. lol - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-05-2008, 08:56 PM   #1 (permalink)
Super Techie
 
Join Date: Aug 2008
Location: Maine
Posts: 443
Send a message via AIM to Ventriac
Default I think I broke my computer.. lol

Alright, so my specs are in my sig.

I was going to mess around with the overclocking, SO...
I went to Manual Overclocking, When I went to try to customize it there weer only limited options to play with.. So I clicked on like 5x multiplier, and right when i hit enter, the computer restarted and I no longer had video...

How do i fix this? or reset my bios or anything without having video.
__________________

__________________

CPU E8500MB Asus P5Q Pro
RamOCZ Reaper ddr2800 GPUVisiontek 4870
PSU Toughpower 700 HDD WD 640 GB
Ventriac is offline  
Old 09-05-2008, 09:14 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: I think I broke my computer.. lol

Take out the CMOS battery. That will reset your BIOS to the default settings and you will have video back. The CMOS battery is that thing that looks like a watch battery on your motherboard.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-05-2008, 09:38 PM   #3 (permalink)
Super Techie
 
Join Date: Aug 2008
Location: Maine
Posts: 443
Send a message via AIM to Ventriac
Default Re: I think I broke my computer.. lol

Sweet.. it worked, i thought to do that, but it was giving me a hard time so i didn't want to break it so i left it, but yeah.. that did it.
__________________

CPU E8500MB Asus P5Q Pro
RamOCZ Reaper ddr2800 GPUVisiontek 4870
PSU Toughpower 700 HDD WD 640 GB
Ventriac is offline  
Old 09-05-2008, 11:22 PM   #4 (permalink)
Ultra Techie
 
Join Date: Feb 2008
Posts: 999
Default Re: I think I broke my computer.. lol

Some bios' have safe boot setting for overclockers. It will reset the cpu and memory settings back to default if the system fails to boot. If there is such a setting make sure it's enabled.
KurrentEweser is offline  
Old 09-06-2008, 03:17 AM   #5 (permalink)
Indeed.
 
Greg's Avatar
 
Join Date: Dec 2004
Posts: 1,600
Default Re: I think I broke my computer.. lol

And there's usually a jumper you can short if you don't feel like ripping the battery out.
__________________

Greg is offline  
Old 09-06-2008, 02:23 PM   #6 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: I think I broke my computer.. lol

Quote:
Originally Posted by Greg View Post
And there's usually a jumper you can short if you don't feel like ripping the battery out.
correct. OP on your motherboard it is located immediately above the yellow/orangish FDD connector. power off comp, unplug power from PSU, remove jumper from its current position and jump the center pin and the opposite of the one it is on now. leave for 5-10 seconds and replace jumper to its original position and viola! clear cmos.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 09-06-2008, 02:29 PM   #7 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: I think I broke my computer.. lol

Quote:
Originally Posted by nagasama View Post
correct. OP on your motherboard it is located immediately above the yellow/orangish FDD connector. power off comp, unplug power from PSU, remove jumper from its current position and jump the center pin and the opposite of the one it is on now. leave for 5-10 seconds and replace jumper to its original position and viola! clear cmos.
you shouldnt have to unplug power from the psu to do that... i never did, still worked out just fine

and not all mobo's have the jumpers for cmos
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 09-06-2008, 02:30 PM   #8 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: I think I broke my computer.. lol

that one does, thats why i told him where it was. and i always unplug power. habit of my 590 sli. some may not have to.
__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Old 09-06-2008, 02:32 PM   #9 (permalink)
Hard Gay Nahalem! Fooo!
 
NosBoost300's Avatar
 
Join Date: Nov 2005
Location: Bellflower, CA
Posts: 10,154
Send a message via AIM to NosBoost300
Default Re: I think I broke my computer.. lol

oh shoot, i didnt realize he wasnt on a p4 anymore!!! lol or am i thinking of another person.. i don't know
__________________
Current Build:
Intel 3770k @ 4.4 GHZ | Galaxy GTX 770 SLi | 16 GB G.Skill Sniper | ASrock z77 Extreme4
2xSamung 840pro 128GB in Raid | 2x1TB Seagate | Antec 750 Watt GamerSeries
Media Build:
Intel Core i3 3220 | Galaxy GTX 650 | 8 GB Corsair Vengeance | ASrock B75M | Samsung 840 120GB
NosBoost300 is offline  
Old 09-06-2008, 02:34 PM   #10 (permalink)
disgruntled ex-moderator
 
Nagasama's Avatar
 
Join Date: Oct 2006
Location: probably on the lake
Posts: 6,956
Default Re: I think I broke my computer.. lol

i dunno...maybe you're just CRAZY.
__________________

__________________
"nagasama no longer drinks tecate, or streaks out of the night for anything, and he has a fine wife so he has no use for your girlfriend...she is safe..."
Nagasama is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Making a better computer White Wolf98 New Systems | Building and Buying 11 07-05-2008 09:06 PM
What is a computer nerd? BonKerz Off Topic Discussion 15 06-26-2008 03:24 AM
What makes a computer "slow"? akasixcon Microsoft Windows and Software 14 06-08-2008 10:54 AM
Computer won't Load narmerguy Hardware Repairs and Troubleshooting 1 01-08-2008 08:19 AM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.