I/O Device problem with mini sd card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 10-16-2006, 07:59 AM   #1 (permalink)
Newb Techie
Join Date: Oct 2006
Posts: 1
Default I/O Device problem with mini sd card

Hi! I have a problem with my mini sd card.
When I use a card reader to read my mini sd card, it shows "The request could not be performed because of an I/O device error."
My phone cannot detect the card when I insert the card into the card slot either.
When I tried to populate the device information, the system gave me this "Volume information for this disk cannot be found. This may happen if the disk is a 1394 or a USB device on a Windows 2000 machine."
Help me!
f_knw is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.