I need Help with problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2006, 11:31 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 118
Send a message via AIM to c0mmun1st4lyf3
Default I need Help with problems

ok, here is it :

my mom movedmy computer when i wasn't home i im sure she messed up while pullin the wires n stuff " cuz she didn't unpulg them first.. and now i think the mother board is messed up. when i start the computer the keyboard lightts all flash once, then numlock light(usually stays on after the flash) goes off. the optical mouse light in on. my monitor won't show. so it goes down to 2 problems, 1: the ram isn't working 2: the mobo is very broken.

so which one would it be most likely to be broken and how can(if u can... i doubt its fixable) fix it?
__________________

__________________
HELP!!
c0mmun1st4lyf3 is offline  
Old 01-20-2006, 02:16 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

how about the video card. video card errors can cause strange behaviour in pc's. my guess is when she pulled the computer away she could have tugged at the vga cable and possibly loosened the gfx card. i mean that to me seems like the most likey way any internal component could have been repositioned by her moving it.
__________________

Nitestick is offline  
Old 01-20-2006, 11:20 PM   #3 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 118
Send a message via AIM to c0mmun1st4lyf3
Default

alright, i'm going to try to use a different video card, anyone else know any clue to fixing this problem?
__________________
HELP!!
c0mmun1st4lyf3 is offline  
Old 01-21-2006, 12:03 AM   #4 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

Try to start in safe mode.F8 upon boot up. If that dosnt work try last known configuration thats if you can see your bios screen.If you have no video then it just may be the video card.
sPlAtOiD is offline  
Old 01-21-2006, 12:06 AM   #5 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 118
Send a message via AIM to c0mmun1st4lyf3
Default

lol i can't press F8 cuz nothing shows up.. if it was the video card, why would it affect my keyboard light? so it comes down to video card / MOBO. hmm omg ...
__________________
HELP!!
c0mmun1st4lyf3 is offline  
Old 01-21-2006, 12:16 AM   #6 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 969
Default

Try different RAM. If it is the RAM, then the other stick should make your system work. That is, if the RAM is known to be good. Also, just take a quick scan of everything inside. See if something got unplugged?
__________________
<br><br><font color=\"black\"><b>There's No Place Like </b></font><font color=\"red\"><b>127.0.0.1</b></font><br>
AnthraX is offline  
Old 01-21-2006, 06:21 PM   #7 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 118
Send a message via AIM to c0mmun1st4lyf3
Default

nope nothing is unplugged, imma have to try using diffrent stuff , but i think its themobo cuz i have sucky mobo
__________________
HELP!!
c0mmun1st4lyf3 is offline  
Old 01-21-2006, 06:23 PM   #8 (permalink)
Super Techie
 
Join Date: Jan 2006
Posts: 303
Default

wiat maybe it might be something really simple. Is your monitor broken?
__________________
Getting a new computer: specs coming soon...
KryptoKnight is offline  
Old 01-21-2006, 06:29 PM   #9 (permalink)
Super Techie
 
str8lazy's Avatar
 
Join Date: Jun 2004
Posts: 446
Send a message via ICQ to str8lazy Send a message via AIM to str8lazy Send a message via Yahoo to str8lazy
Default

Have you tried reseating your video card? Also make sure that you powersupply is either on 110 or 115, 220 or any of that other crap tends not to work.
str8lazy is offline  
Old 01-22-2006, 12:14 PM   #10 (permalink)
True Techie
 
Join Date: Jul 2005
Posts: 118
Send a message via AIM to c0mmun1st4lyf3
Default

lazy, my power suply is on 110W, and no my monitor isn't broken.. lol if it was that simple i'd already fixed it!
__________________

__________________
HELP!!
c0mmun1st4lyf3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.