I need help PLEASE!!! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-20-2007, 09:53 PM   #11 (permalink)
Newb Techie
 
Join Date: Oct 2007
Posts: 6
Default Re: I need help PLEASE!!!

Ok U dummy I said in my previous posts that my games crash with my bios on auto. If you had any sense at all you would know that auto is setting back to normal like your talking about. Second directx is common sense so unfortunatley im not waht u call so called smak talking Im being honest. Take ur 8 grade education and read my post. Then after u figure out that ur a ******* please leave my thread.
__________________

CrunchPB is offline  
Old 10-20-2007, 11:17 PM   #12 (permalink)
Monster Techie
 
brinks's Avatar
 
Join Date: Sep 2004
Location: Canada
Posts: 1,144
Default Re: I need help PLEASE!!!

Try turning off AGP Fast Write
__________________

brinks is offline  
Old 10-21-2007, 04:22 PM   #13 (permalink)
Newb Techie
 
Join Date: Oct 2007
Posts: 6
Default Re: I need help PLEASE!!!

Thank you Brinks for that info It worked!!! Thumbs up buddy thanks.
__________________

CrunchPB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.