I need help PLEASE!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-19-2007, 10:18 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2007
Posts: 6
Default I need help PLEASE!!!

Hello everyone,

Asus A7N8X-E Deluxe
AMD Athlon XP 3200+
Samsung ddr400 1GIG
BFG 7800GS OC graphics card
Western Digital 500gig Serial ATA hdd
Antec 500watt PS
Sony dvd burner
Lite On cd burner

Ok heres my story and question. About a 4 months ago I installed this 3200+ processor in my pc and added the graphics card. Since then my games would crash back to the desktop without any sign of an error. About a month ago I got my pc to stop crashing during a load being put on it but now my games lag. What I did to stop it was change my bios....What i mean is everything i bios was set to auto. Some one told me that my motherboard did not like to reconize so i need to manually config it. He gave me settings to manually config and I did and it stop the crashes. Not a crash or a problem since except now my games LAG. WHY? They didnt before and I got a pretty good system. I noticed when my pc starts up It says nothing about dual channel mode no more and it use too. Sorry im a little computer illeterate when it comes to this stuff. So i dont even think its running in dual channel mode anymore. My question is if anybody knows anything about this problem and why my games might be lagging now and help me out on setting my bios up ...... I will be more than greatly appriciated. I have the latest video card drivers installed off of nvidias website. My nforce 2 ultra 400 chip on my motherboard nvidia has tooking drivers off there site. I have version 5.1 installed. I also have the latest directx installed which Is 9.0c and my soundcard works fine. If anybody knows anything I would be more than thankful.

Thanks In Advance,
Colby P.
__________________

CrunchPB is offline  
Old 10-19-2007, 10:37 PM   #2 (permalink)
Future ex-member
 
lancec2c30's Avatar
 
Join Date: May 2006
Location: Chehalis, WA
Posts: 4,012
Send a message via MSN to lancec2c30
Default Re: I need help PLEASE!!!

Do you know what settings your friend had you change? It would be helpful if you could list a few of them for me.

If that doesn't help, we can eliminate the Graphics card being the problem by putting the older cpu in and leaving the 7800gs. Then see if it helps any.
__________________

__________________

XP Pro | Vista Home Premium | Linux Ubuntu 7.10
s939 X2 3800 Toledo @ 2.6ghz | evga 7900gs | 320gig + 80gig wd | 1gb Ram | Abit KN8 SLI
3.1ghz achieved. :cool:
70K F@H member..............still waiting for the "iRACK"

Norcent will not be forgotten.

lancec2c30 is offline  
Old 10-19-2007, 10:51 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2007
Posts: 6
Default Re: I need help PLEASE!!!

Yea sure buddy,

CPU Ext Frequency = 200MHz
CPU Frequency Multiplier Setting = Menu
CPU Frequency Multiplier = 11.0x
System Performance = User Defined
CPU Interface = Optimal (Greyed out, not able to change)
Memory Frequency = 100% (vs auto, which produces errors)
Memory Timings = User Defined (vs auto..again, errors)
SDRAM Active Precharge Delay = 6
SDRAM RAS to CAS Delay = 3
SDRAM RAS Precharge Delay = 3
SDRAM CAS Latency = 2.5T
FSB Spread Spectrum = Disabled
AGP Spread Spectrum = Disabled
CPU Vcore Setting = Menu
CPU Vcore = 1.650V (which is the default)
Graphics Aperature = 128MB
AGP Frequency = 66MHz (Not Auto)
System BIOS Cacheable = Disabled
Video RAM Cacheable = Disabled
DDR Refrence Voltage = 2.7V(Not auto)
AGP VDDQ Voltage = 1.6V (Not 1.5V default)
AGP 8X Support = Enabled
AGP Fast Write = Enabled

Couple of other adjustments made are these:

In the Integrated Peripherals Menu I switched the Primary VGA BIOS to AGP instead of the default PCI.

I also turned off Q-Fan Control in the Hardware Monitor Menu

Thats what my bios is set at. Thank you again in advance.
CrunchPB is offline  
Old 10-19-2007, 11:46 PM   #4 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: I need help PLEASE!!!

.................... i cannot form a complete coherent statement....
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 10-19-2007, 11:48 PM   #5 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: I need help PLEASE!!!

Quote:
Originally Posted by midn1gh7 View Post
.................... i cannot form a complete coherent statement....
?????
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 10-19-2007, 11:49 PM   #6 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: I need help PLEASE!!!

i put in install direct 10. and i edited it out cause im dumb and was thinking dx11 was the newest. so yeah, it doesn't show up that i edited my post.
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 10-20-2007, 10:20 AM   #7 (permalink)
Newb Techie
 
Join Date: Oct 2007
Posts: 6
Default Re: I need help PLEASE!!!

Anybody know?
CrunchPB is offline  
Old 10-20-2007, 05:50 PM   #8 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: I need help PLEASE!!!

reset all the settings in bios. there should be a thing that says reset to fail-safe options. or like reset to factory settings. or somethign to that effect. and if that makes the game crash then put the bios settings back in that you had previously.
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 10-20-2007, 06:55 PM   #9 (permalink)
Newb Techie
 
Join Date: Oct 2007
Posts: 6
Default Re: I need help PLEASE!!!

Please dont reply if your not gonna help. If you would have read my post you would have known that Ive already done exactly what you replied. Its obvious u hav no clue what ur talking about and you come in on my thread talking to someone else about direct x 10. Why u crash my thread? If you wanna talk stupid like i tell you are please make your on thread ive got a serious problem that I would like to fix. Lancec was here but I guess yall ran him off he knows how to read and I thought he would have probably help me if a Bunch of kids didnt play around on the forums. Its a place of helping not acting stupid. Lancec if your here please message me back.
CrunchPB is offline  
Old 10-20-2007, 07:05 PM   #10 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: I need help PLEASE!!!

Quote:
Originally Posted by CrunchPB View Post
Please dont reply if your not gonna help. If you would have read my post you would have known that Ive already done exactly what you replied.
nowhere in your previous posts does it say anything about you resetting your bios. You say you changed the bios, but nowhere does it say you changed it back.

Quote:
Originally Posted by CrunchPB View Post
Its obvious u hav no clue what ur talking about and you come in on my thread talking to someone else about direct x 10.
if you knew what you were talking about then you would know that my comment of DirectX would make sense. I had been looking at threads about the new cards comming out and dx10 and forgot that dx9 is whats out for non 2 and 8 series cards. And by me thinking that I automatically thought that dx wasn't updated fully and by updating that your problem might have been solved.


i suggest you stop smack talking me because im not the one who is "Computer Illiterate" I've been around computer a lot more from what it seems like so if you want anymore help then I suggest you change your attitude because I am perfectly capable of helping you.
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.