I need help. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-01-2012, 04:20 PM   #1 (permalink)
Monster Techie
 
TheHumanComputer's Avatar
 
Join Date: Feb 2009
Location: Inside A P c
Posts: 1,181
Default I need help.

So i got a pc of a guy, did a swap, laptop for desktop.

This pc has.

Q6600 @ 3.0GHz OCED
P5Q DELUXE Motherboard.
6GB DDR2 RAM.
1TB Hd
NVIDIA GeForce GTX 580


He had the CPU oc'ed to 3ghz. I was wondering would i beable to put it back to stock? He said it would bottleneck the GPU if i did? the GPU isnt OC'ed, its just the CPU. He said it will knock 18% off the gpu power if i was to put it back to stock?

I just had a driver crash, for the graphics card, for some weird reason, and its never happend since i had the pc.

Could anyone suggest what i should do?
__________________

__________________
AMD FX 9370 @ 4.4Ghz
Asus Crosshair V Formula Z
Deepcool Genome Case with Watercooling
16GB DDR3 1600Mhz
EVGA GTX 980 SC 4GB
Areocool 750W Semi Modular PSU
TheHumanComputer is offline  
Old 04-01-2012, 05:01 PM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: I need help.

Yes, stock is easy to do. Boot up the bios and hit load defaults.

But hes rght, a 580 will be bottlenecked.

Unless you keep getting errors, I'd leave it though.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 04-01-2012, 05:03 PM   #3 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: I need help.

Try updating to the latest graphics drivers. If not already.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 04-01-2012, 05:09 PM   #4 (permalink)
Monster Techie
 
TheHumanComputer's Avatar
 
Join Date: Feb 2009
Location: Inside A P c
Posts: 1,181
Default Re: I need help.

Quote:
Originally Posted by patonb View Post
Yes, stock is easy to do. Boot up the bios and hit load defaults.

But hes rght, a 580 will be bottlenecked.

Unless you keep getting errors, I'd leave it though.
Darn it.

Quote:
Originally Posted by MindoverMaster View Post
Try updating to the latest graphics drivers. If not already.
They are already up-to date.
__________________
AMD FX 9370 @ 4.4Ghz
Asus Crosshair V Formula Z
Deepcool Genome Case with Watercooling
16GB DDR3 1600Mhz
EVGA GTX 980 SC 4GB
Areocool 750W Semi Modular PSU
TheHumanComputer is offline  
Old 04-01-2012, 06:01 PM   #5 (permalink)
Ultra Techie
 
tj_extreme's Avatar
 
Join Date: Mar 2011
Location: Pittsburgh, PA, USA.
Posts: 812
Default Re: I need help.

Even though I (was) on AMD, I would get occasional Video Driver crashes with my OC. Same happened with my previous build (i7-875k @3.3, GTX 460, 6gb). It happens. As long as you have all your data backed up, and it's not happening every hour, you should just leave the OC, IMHO. Does the GPU have sufficient cooling? What case does it have?
__________________
tj_extreme is offline  
Old 04-01-2012, 06:08 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: I need help.

Again unless its happening more often, once is not a concern...
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 04-01-2012, 06:17 PM   #7 (permalink)
Monster Techie
 
TheHumanComputer's Avatar
 
Join Date: Feb 2009
Location: Inside A P c
Posts: 1,181
Default Re: I need help.

Quote:
Originally Posted by tj_extreme View Post
Even though I (was) on AMD, I would get occasional Video Driver crashes with my OC. Same happened with my previous build (i7-875k @3.3, GTX 460, 6gb). It happens. As long as you have all your data backed up, and it's not happening every hour, you should just leave the OC, IMHO. Does the GPU have sufficient cooling? What case does it have?
I have a gamer/server case. which is pretty rubbish, lol The temps i get on the gpu are 39oC. and like mid 40's when i play wow. But i have EVGA Precision running all the time.
__________________

__________________
AMD FX 9370 @ 4.4Ghz
Asus Crosshair V Formula Z
Deepcool Genome Case with Watercooling
16GB DDR3 1600Mhz
EVGA GTX 980 SC 4GB
Areocool 750W Semi Modular PSU
TheHumanComputer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.