I have a couple of problems... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 08-07-2007, 03:03 PM   #1 (permalink)
Newb Techie
Join Date: Aug 2007
Posts: 2
Default I have a couple of problems...

I have an aolder Compaq Presario.... I have 248mb ram in it and under system info I have 63% of system resources free.... But my dsl is slow..I am getting around 711kbps according to my dsl speed test, but my isp says I should be getting around 3,000 (it doesnt even download what the speed test says, more like 30-40 kbps) but also I have a problem with videos... Downloaded and on the internet... I have windows 98, with directx9.0c , I downloaded the latest abdobe flashplayer, and the videos are slow and glitchy..... they download good, both on and off... but when playing they run slow and pause then run again.... what can I do to make them run smooth? when I first installed my dsl they ran fine, after the wireless was used on my bro-in-laws laptop, they havent ran smooth since? any suggestions?
The video card I dont think is the problem, but I cant update the drivers for it because I dont know where to find the model of my compouter..


Koontzy is offline  
Old 08-07-2007, 04:53 PM   #2 (permalink)
I know <html>, do you?
SYL\X/3K's Avatar
Join Date: Aug 2006
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: I have a couple of problems...

windows 98 @_o thats you first problem

try downloading K-lite Codec pack for the videos and for the internet , you talking about torrents?

P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 08-07-2007, 08:28 PM   #3 (permalink)
Newb Techie
Join Date: Aug 2007
Posts: 2
Default Re: I have a couple of problems...

I downloaded the k-lite codec pack 2.88(since I have windows 98) it sped up the d/led videos a little but not much, online videos still suck though.....

the codec install windows media origional(would not work) so I dont know what else to do....
Koontzy is offline  
Old 08-07-2007, 09:03 PM   #4 (permalink)
True Techie
Dio1080's Avatar
Join Date: Jan 2007
Location: USA
Posts: 205
Talking Re: I have a couple of problems...

yeah he's right, update your OS and get cable internet and how much GHz are you running and get more ram, your over working your CPU with that low ram you got there.
Capitol-College '2014
M.S. in Information Assurance
North Carolina A&T State University '2011
B.S. in Computer Science
Dio1080 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problems viewing some webpages sehana Internet Software and Browsers 4 07-30-2007 02:41 PM
couple problems... bigdan Microsoft Windows and Software 5 05-12-2007 04:09 AM
AVG Free problems,, TomW Viruses, Spyware and Malware 4 05-08-2007 08:08 AM
Some MacBooks May Have Battery Problems Osiris Apple and Mac 0 04-27-2007 04:50 PM
Couple Of Problems. Shrimp Hardware Repairs and Troubleshooting 1 03-25-2007 11:42 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.