I didn't know this could happen... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-29-2007, 10:48 AM   #1 (permalink)
Newb Techie
Join Date: Mar 2007
Location: CO
Posts: 1
Send a message via AIM to Techxnolyze Send a message via MSN to Techxnolyze
Question I didn't know this could happen...

Well, I got on to my computer last night. It was running fine when I noticed that I had some objects in the recycle bin, I opened it and there was nothing there. Thereafter the computer locked up when I decided that I would empty it to see what would happen... I got the results. It froze and I was forced to do a hard restart, I did so. I was then plagued with a series of beeps, one that I don't even come close to recognizing, and then one of my IDE drives failed to recognize. I shut off the computer and then turned it back on, got the same set of beeps but then my drive registered, but then didn't register in windows. I'm going to run Memtest when I get home from work, just to make sure that something memory related isn't causing the slow down. (No, I haven't disconnected the drive yet.)

So, It's starting up, recognizing, registering, and not detecting. I know for a fact that if I killed the drive it would fail to even recognize, it wouldn't even start. I've dealt with many dead hard drives with none that match this description. I'm frustrated and quite frankly ****ed off because there's probably something simple I can do that someone out there on this forum might now.

I appreciate your feedback when given and I would be happy to answer any questions as they arise.

Techxnolyze is offline  
Old 03-29-2007, 11:19 PM   #2 (permalink)
Monster Techie
sPlAtOiD's Avatar
Join Date: Nov 2002
Posts: 1,748
Default Re: I didn't know this could happen...

Have you tried to reset your bios back to default? Have you tried to use F8 to boot into safe mode.?
It almost sounds like you lost some windows files .But not sure about that. Kinda weird for sure.....
sPlAtOiD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.